Results 1 to 2 of 2
  1.    #1  
    I used to develop for my Palm IIIXE a few years ago and have Code warrior 7 I believe. Can I use that to develop for the Treo or do I have to upgrade to a newer compiler. The last documents I had gave the API's that worked on OS 3.0. will those work on Treo's as well?
  2. #2  
    OS3.0 APIs will continue to work, but to take advantage of new Treo features you'll need to at least get the lates SDK header files from palmOne. But I don't know whether an older version of CW will be able to generate navigation resources to enable the 5-way.

Posting Permissions