Results 1 to 5 of 5
  1. jekswang's Avatar
    Posts
    72 Posts
    Global Posts
    106 Global Posts
       #1  
    I had been having trouble getting GPRS on my 600 for internet (Seattle) for about 3 days, so I finally called T-Mo and after about 1.1/2 hours of talking with Tier 1, Tier 2 and Tier 3 support, they decided that there was a problem with device and will send me a replacement. (My device is only about 3.5 months old) They had me do a soft reset, then a hard reset. Anyway, bottom line is that after the hard reset, I lost my data, then hotsynced at home (old data). When I came to work where I have my current data, the old data replaced the new data. Is there anyway to recover my current data?

    Tks,
    Last edited by jekswang; 04/19/2005 at 12:59 PM.
  2. #2  
    Everything on the phone is wiped out in a hard reset. So unless you synced it to a computer or used a backup program to copy it to your SD card you're probably out of luck.

    Phone support should have told you this. I have a backup application so I can avoid the problem while on the road.
  3. jekswang's Avatar
    Posts
    72 Posts
    Global Posts
    106 Global Posts
       #3  
    Thanks, that's what I was afraid of. Now my old data from January replaced all of my current data, and I don't think I can recover the current data anymore. I should have considered that the old data would overwrite the current data, but I was in a hurry.
    Oh well, I guess it could have been worse.
  4. #4  
    Try to sync it to your computer at least once a week (depending on how often you add new data)
  5. jekswang's Avatar
    Posts
    72 Posts
    Global Posts
    106 Global Posts
       #5  
    So I received my replacement 600 today, but what the heck? I swear the screen is dimmer. It has to go back. Meantime, I'm wondering if the lack of GPRS reception on my original 600 has to do with the signal at my house, I'll have to experiment more and do more searches on TC.

Posting Permissions