Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28
  1. #21  
    why aren't you using smtp.gmail.com for the gmail account outgoing?
  2. #22  
    Quote Originally Posted by Vexar
    Maybe it is the network settings? Under preferences I see GPRS WAP@CINGULAR.COM Password states Assigned, Wap.Cingular is for APN, do I need to login with a user name of my own or something? or change these settings?
    That sounds right. You do have POP enabled on your Gmail account (Mail Settings>Forwarding and POP), correct? (I have the MediaNet unlimited, ie $25 plan and confirmed that mine still works.)

    If all that doesn't work, why don't you go into a Cingular store and ask to try it on a phone there?
  3.    #23  
    So I think it's fixed, I was walking around the SF today, and using the phone and email started coming as it was, but a funny thing happend someone repsonded to an email that I only sent from the phone, so I tried reseting the outbound back to normal gmail settings, and it worked again, also my comcast.net started working too.

    So it's fixed? I think that the phone was new and it was not registering properly from home, my apartment dosen't get the greastest reception so my current theory is that since I was walking around I got to a location where everything could set it self up properly.

    Or that my ip address finally fixed itself, the only other thing that I changed was to delete the duplicate networking settings that seem to be created when you edit the main settings under network. Now I only have the two original.

    I hope this helps someone else. The only other good information that I have which I am sure everyone already knows that the Sandisk 1Gig Cards do work on the phone even though the Best Buy people told me that they wouldn't after the Palm store rep showed me his phone with it working, I bought it tried it in the parking lot, and now I have 400 megs worth of Mp3's, and porn on my treo. WEEEEEEeeee! :-) Just kidding just mp3... I am going to convert Shoalin Soccer to a 200 meg mpg so I can laugh when I ride the train. The price for the card was 140 with a $15 rebate.

    Thanks for all the help everyone!
  4.    #24  
    Quote Originally Posted by mistersleepy
    why aren't you using smtp.gmail.com for the gmail account outgoing?

    I did try that
  5.    #25  
    Quote Originally Posted by Maxy
    That sounds right. You do have POP enabled on your Gmail account (Mail Settings>Forwarding and POP), correct? (I have the MediaNet unlimited, ie $25 plan and confirmed that mine still works.)

    If all that doesn't work, why don't you go into a Cingular store and ask to try it on a phone there?

    I knew how I was going to use this as laptop replacement so I signed up for the 39.00 everything plan. Anyone know if they are creating a Maya version, Battlefield that works with the Treo then I could get rid of my PC. :-)
  6. #26  
    Quote Originally Posted by millsda2
    Did you see this post?
    http://discussion.treocentral.com/sh...ad.php?t=81676
    Maybe this is your problem...I use Sprint so this does not affect me.
    The suggestion in this link to switch the outgoing to cwmx.com, nothing checked, worked for me. Thanks a million.

    BTW, I'm on the MediaNet Unlimited $24.95 plan, and it worked with no problem. I'm new to this, but I'm at a loss to see what I gain with the unlimited PDA plan at $39.95. The Cingular guy in the store told me that with the medianet plan, I couldn't send and receive e-mails. These guys will just say anything! I told him I could use my net mail server, so I didn't care, but I was pretty sure he was full of it.

    Versamail works just FINE with MediaNet, as soon as the bright minds in this forum tell you how to set it up! (Cingular is NO help). Thanks again.
  7. #27  
    I've been using Gmail POP with no problems following the directions on Snapper's website (using GMAIL servers for BOTH sending an receiving):

    These instructions require that you have the Premier or Enterprise edition of SnapperMail. GMail are rolling out their POP3 access in stages, so be aware that not all accounts will support this setup initially.

    Log into your Gmail account, go into Settings, select the "Forwarding and Pop" link, and under POP3 Download, enable the type of POP3 access you want.

    In your SnapperMail server account settings (Menu | Options | Edit Accounts | (choose account) | Server), enter the following:

    POP3 Server: pop.gmail.com
    Username: your full GMail email address
    Password: your GMail password

    SMTP Server: smtp.gmail.com
    Username: your full GMail email address
    Password: your GMail password

    IMPORTANT: Tap the "More" button at the bottom of the screen.

    For POP3 Settings:
    - Set the "Use SSL" dropdown to "Always Secure (wrapped port)"
    - Use Port 995 (this port number should automatically be set when you select the SSL option listed on the line above)
    - Leave the other checkboxes unchecked.

    For SMTP settings, you can use either "Set" of settings below. There is no mention to the word "Set" anywhere in the SnapperMail interface. These are merely two different ways that you can configure SnapperMail to send Email using GMail's server. Simply choose the set below that you want to use, but do not mix the settings together between both sets.
    SMTP SETTINGS "More..." Set #1:
    - Set the "Use SSL" dropdown to "Always Secure (STARTTLS)"
    - Use port 587 (you will have to manually set this port number)
    - Leave the other checkboxes unchecked.

    SMTP SETTINGS "More..." Set #2:
    - Set the "Use SSL" dropdown to "Always Secure (wrapped port)"
    - Use port 465 (this port number should automatically be set when you select the SSL option listed on the line above)
    - Leave the other checkboxes unchecked.
  8. #28  
    I had the same setup on my 650, but I only received about half of my emails. Do you have any idea why this might have happened?
Page 2 of 2 FirstFirst 12

Posting Permissions