Results 1 to 7 of 7
  1.    #1  
    I am having trouble with my Cableone Email Account. I have tried Versamail, snappermail, and Agendus Pro and all can receive mail, but cannot send it. I have the same settings that I use on my Outlook, and my Outlook works fine. Does anyone have any ideas. Thanks in advance.
  2. #2  
    change outgoing e-mail (SMTP) server to the server used by your wireless carrier.

    For Cingular, it's

    cwmx.com
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  3.    #3  
    thank you that worked. You dont have any idea how long I have been trying to fix that. You were a HUGE help.

    Thanks again
  4. #4  
    Quote Originally Posted by TreoCop
    thank you that worked. You dont have any idea how long I have been trying to fix that. You were a HUGE help.

    Thanks again
    Ditto. Thanks so much for the help, aprasad. Palm and Cingular help is worthless. This forum is the best!!
  5. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #5  
    Well cwmx.com works GREAT if you're using wap.cingular for your APN (aka Proxy), but it doesn't work if you're using isp.cingular - the APN one must use to gain full access to corporate VPNs using IPSec (Movian) tunneling.

    Is there any smtp server one can get to from isp.cingular?
  6. jegs2's Avatar
    Posts
    38 Posts
    Global Posts
    1,586 Global Posts
    #6  
    None of that seemed to work with my wife's Sprint Treo 650, also using Versamail. Did what was suggested, and the following came back:

    Code:
    VersaMail
    
    550 5.7.1 Relaying not
    allowed:
    <insert email address here>
    This is crap. If I can't get my wife's Treo to send a simple email, then we'll dump her's too for a PPC!
    John 3:16-18

    Handspring Visor Prism w/Digital Link -> Palm Treo 600 -> Sprint PPC 6700 -> Palm Centro -> Blackberry Tour -> Blackberry Bold 9780 -> Blackberry Torch -> Palm Treo 755p -> BlackBerry Bold 9930
  7. #7  
    I use Chatter with Cingular currently, but I have my outgoing setup to my domain email outgoing mailserver. I have it setup as authenticated, and it works find. I don't know if that's an option in Versamail, but you must choose authenticated if you are using a network other than the one you area on.

    That "RELAYING" message means you need to authenticate with that server before it will let you send through it. This prevents spammers from using their mail server.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer

Posting Permissions