Results 1 to 9 of 9
  1.    #1  
    My 650 (new as of last week) locks up randomly... seems like its alot more likely if I'm charging it. I will have to manually do a reset because hitting ANY key does nothing, just blank screen. Any ideas? is there a way to start from scratch? hard reset? or should i just delete everything I've installed (thats what I've been doing, but I haven't isntalled anything my friends haven't), and is there a list of files that I need, so I can delete all of them except those files? thanks for any info you guys can give

    -Cody
  2. #2  
    Hard reset and add your apps one at a time. Undoubtedly there is a conflict. Happened to me with my new Treo (upgrading from Treo 600).

    All is good now.
  3. #3  
    What is the error you are seeing? #*377 and Dial button in the Phone app on GSM. Use ##377 on a Sprint.

    NVFS has introduced some new challenges on the compatibility of some older software. You need to discriminate a little on the 650.
  4.    #4  
    "a reset was caused on blah at blah while running "phone": fatal exception"

    Thanks for any help you guys can give. I'm about to hard reset my phone and I hope that works

    -Cody
  5.    #5  
    it also seems that it only locks up when the phone is plugged in or charging, and even then if I remove the power cable, the LED will change colors and start blinking green, and the screen will come on, but I can't do anything from teh screen, as if it is locked up, putting the power cord back in will change the LED back to red. so the phone is still functional, odd.. I just did a hard reset, we will see if that fixes the problem. any ideas?

    -Cody
  6. #6  
    Quote Originally Posted by codywalker
    "a reset was caused on blah at blah while running "phone": fatal exception"

    Thanks for any help you guys can give. I'm about to hard reset my phone and I hope that works

    -Cody
    if "blah blah", as you so eloquently put it, is halradio...blah blah, the
    phone has bad hardware. return it asap.

    a'
  7. #7  
    Quote Originally Posted by codywalker
    My 650 (new as of last week) locks up randomly... seems like its alot more likely if I'm charging it. I will have to manually do a reset because hitting ANY key does nothing, just blank screen. Any ideas? is there a way to start from scratch? hard reset? or should i just delete everything I've installed (thats what I've been doing, but I haven't isntalled anything my friends haven't), and is there a list of files that I need, so I can delete all of them except those files? thanks for any info you guys can give

    -Cody
    You should use it clean for a few days to see if it does it again, and if it does, then you probably need to return it. Take a look at this post I made a while back titled Treo 650 Troubleshooting 101 for some ideas.
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  8. tcatnat's Avatar
    Posts
    228 Posts
    Global Posts
    309 Global Posts
    #8  
    Do you have Bluetooth activated when your lockups occur? I had that prblem but narrowed it down to Bluetooth. I have since swapped out my Treo for a new one and three days in I have not had a lockup.
    SprintPCS Treo 755p
  9.    #9  
    guys thanks SOO Much for your help, after a hard reset and hlradio.c errors, I've found out its the phone. I'm going to have to take it back tomorrow. Damn phones should not be sold with a possibility they are BAD! are you kidding!!!

    thanks again guys. I can't imagine what I'd do without this forum!

    -Cody

Posting Permissions