Results 1 to 12 of 12
  1.    #1  
    All,

    Is there a fix for the echoing issue on the Treo 650 (persons on the other end hearing themselves)?
  2. #2  
    i've had the same problem... I think you just have to turn the volume down but of course then its hard to hear. I think its a design problem.
  3. #3  
    Quote Originally Posted by james29
    All,

    Is there a fix for the echoing issue on the Treo 650 (persons on the other end hearing themselves)?
    I've not found a fix for this anywhere. I believe it is a recognized problem. Search the forum for it and you will likely see many references to it. This is only a problem for me when I use the speakerphone, otherwise it's okay.
  4. #4  
    The only possible "***** proof" fix would be a mute function which turns off the microphone whenever someone is speaking. Of course then a conversation with my wife would be one way cause everytime she tried to interupt me, it would shut off my mic and I'd never be able to get a word in edgewise <grin>.

    Think about it.....sound is coming out of a speaker. A microphone, which is designed to pick up sounds, is located 1 inch (headset) to 4 inches (Treo) from this speaker. Sounds coming out of the speaker, if loud enough, will be picked up by the microhone.

    Solution....turn volume down and echo goes away. Since I dropped phone volume to 2nd bar, no one has heard an echo.
  5. #5  
    Just a couple of weeks ago some of my calls have a huge echo on my voice and I can't hear the other party. Calling them back always fixes the problem, so it's intermittent and doesn't have to do with volume...
  6. mtgmt's Avatar
    Posts
    333 Posts
    Global Posts
    341 Global Posts
    #6  
    i dont have the echo, but i have had it once or more, i think its more carrier/cell location/signal and not phone dependant. i think this as i have had the echo on other sprint phones, sometimes its there mostly not
    mt
  7. nelson1's Avatar
    Posts
    117 Posts
    Global Posts
    138 Global Posts
    #7  
    People I am talking to have complained about echoes quite often. I'm on a 650 on Cingular and normally I am using a new Treo Bluetooth headset.
  8. #8  
    I'm getting the echo complaint from the people I call. But so far only Cingular users. I am a cingular as well.

    Weird.
  9. nelson1's Avatar
    Posts
    117 Posts
    Global Posts
    138 Global Posts
    #9  
    ttt
  10. jorang's Avatar
    Posts
    318 Posts
    Global Posts
    377 Global Posts
    #10  
    Echo typically there when volume is set to high on the handset.
    Seems to go away after a soft reset - which sets individual volume settings to "normal" level....

    People on the other end complains less frequent after upgrading FW, but when asked they all comfirm that they can hear themselves....
    JoranG
    Treo650 Unlocked GSM (Cust ROM 1.71/1.20 ENA w/ FAT32.prc) - TomTom Navigator v5 (Western Europe Maps)
  11. #11  
    Quote Originally Posted by nelson1
    ttt
    ELR
    >> Drop by! <<

    Avatar courtesy of ButtUglyJeff!
  12. nelson1's Avatar
    Posts
    117 Posts
    Global Posts
    138 Global Posts
    #12  
    Quote Originally Posted by Otter Emperor
    ttt = to the top

    This brings a topic with little activity to the top of the list of active threads.
    Echo is clearly a problem mentioned in many threads. This is the most recent thread dealing with echo as the main subject...but it had not gotten any activity recently and needed revitalization.

Posting Permissions