Results 1 to 4 of 4
  1. kimnish's Avatar
    Posts
    25 Posts
    Global Posts
    26 Global Posts
       #1  
    This is a duplicate of what I posted in Accessories>Bluetooth. I didn't know how to post a direct to that thread and wanted everyone to know about this!
    Well, I just took the 1.08 Sprint Updater and WARNING for anyone driving an Acura and a "few other cars". While the Car Kit worked great on my bluetooth, the Upgrade doesn't work at ALL! The phone will pair, then the car just can't see it! I called technical support this am, because the update originally hiccupped and didn't install right at all. The blue tooth worked only intermittantly after that. I finally got the ROM update installed, and now the Blue Tooth doesn't work at ALL! Called TS again and they basically offered me a new phone, because the update can't be reversed. Palm One has taken down the Car Kit patch, in favor of the update. So A) if you've got the Car Kit Update-Keep it! and B) Think twice about the 1.08

    Is there someplace here we could post the patch so it will be around? The Sprint Guy hasn't found it posted anyplace.
  2. kimnish's Avatar
    Posts
    25 Posts
    Global Posts
    26 Global Posts
       #2  
    P.S. The Tech Support People didn't even blink about this-The guy says he's had a "few today", mostly Acura's, but a "few other cars".
  3. bsm
    bsm is offline
    bsm's Avatar
    Posts
    20 Posts
    #3  
    I have an '05 BMW 545. After applying the 1.08 patch, I can pair my 650 with the BMW BT but the phone resets after each call or randomly (when the car touch bases with the phone I am guessing).

    This really sucks big time. I have the BT in the car disabled just so that I can use the phone in the car!
  4. #4  
    Yes, I had this problem after installing 1.08 too until I reset the Acura HFL using the "System" "Clear" commands, removed it from my phone, and re-paired it from scratch. It's worked great ever sine.

Posting Permissions