Page 2 of 2 FirstFirst 12
Results 21 to 33 of 33
  1. #21  
    sorry to bump an old thread but call waitinghas NEVER worked for me. People calling get my voicemail. Do I need a new phone?
  2. #22  
    after the new Cingular upgrade my call waiting is not working either. If i answer the call it does not switch over and the person ends up in my VM.
    _____________
    Visor -> Treo 650 Cingular UNLocked (Cing. Blue Phone on Orange Network) -> vzw 700p -> VZW Centro (much better)
  3. #23  
    Quote Originally Posted by bling300c
    after the new Cingular upgrade my call waiting is not working either. If i answer the call it does not switch over and the person ends up in my VM.
    Oddly enough.... when I was on Cinguler (Blue ATT) it rarely if every worked... Now I switched to Cingular (Orange) 2 weeks ago. it seems be working...
  4. #24  
    I have Sprint and when I switched over to the 650 when it first came out I had to call and they to "re-activate" it on my account. Not sure if this will help, but try contacting your carrier and make sure it is still active on your account.

    Bryan
    Last edited by MadlyAlive; 01/28/2006 at 09:46 AM.
  5. #25  
    My Treo 650 has the same problem- it's a Cingular (formerly AT&T) phone. I live in Florida and also have Volume Care. My old 600 worked great after about the 3rd phone. This is my second 650 that still does not work. I think it might have something to do with the Cingular sim card. Everyone I know that has this phone has a problem with it.
  6. #26  
    I just worked with a user today that has a Cingular Treo 650 with 1.17 ROM. I have confirmed that without VolumeCare, call waiting produces reduced volumes and microphone mute conditions.

    VolumeCare version 5.20 will fix this call waiting problem on Cingular devices with one small stipulation. During the time when the call waiting Information Screen is active, the volume will drop until you either answer or ignore the call. After that, VolumeCare will restore the volume and MIC operations.

    Jeff
  7. #27  
    I have VC 5.2. my problem is not volume just connecting the call. I press answer and the phone acts like it is answering but never connects and the person goes to VM EVERY time.
    _____________
    Visor -> Treo 650 Cingular UNLocked (Cing. Blue Phone on Orange Network) -> vzw 700p -> VZW Centro (much better)
  8. #28  
    I have almost the same issues as mentioned above, except I can't answer any call waiting calls; nor can put a call on hold and add a call. If anyone has a solution please let me know.

    Does Volumecare take care of this specific problem, or does it only manage the volume issues mentioned?
    Last edited by kmart; 04/12/2006 at 02:58 PM.
  9. #29  
    I have the same problem, and with two land lines at home so I've been able to test this thoroughly.

    Along with kmart, my hold doesn't appear to do anything except click.

    Call waiting - if I choose "answer", my treo shows call #1 and call #2 both "active" at the same time for about 6-8 seconds. Caller #2 still hears ringing, but nothing changes for caller #1 - we can still hear each other (which is alarming - don't try to answer call waiting and say something like "GOD, my boss sucks!"). Eventually Call #1 times out and goes to voicemail - on the treo it just appears to drop off.

    Note that when I select "ignore", it does in fact immediately kick the call to voicemail.

    Treo 650, Cingular, using volumecare 5.30.

    -=-=-=-=-=-= UPDATE =-=-=-=-=-=-

    Believe it or not, Cingular customer service fixed my problem!

    I called into support this morning, the technician put me on hold to call her internal tech support line. When she came back, she asked me to disconnect/reconnect from the network and try it again (I made a call from my Treo, then she called me on another line) - call waiting works now!

    I asked her specifically what she had done - she said she turned off "call hold", then turned it back on, then "refreshed" my network settings - that's why I had to disconnect/reconnect.

    I am, quite honestly, shocked. A Positive experience with Cingular customer service. Clearly, hell hath frozen over.
    Last edited by dwaltuck; 05/04/2006 at 09:17 AM. Reason: Update
  10. #30  
    dwaltuck,
    This is slightly encouraging. Did this fix your hold/add a call problem as well?
  11. #31  
    In fact it did - hold works now, along with all the call waiting features (swap and conference).

    Good luck!
  12. JD76's Avatar
    Posts
    47 Posts
    Global Posts
    97 Global Posts
    #32  
    Quote Originally Posted by dwaltuck View Post
    I have the same problem, and with two land lines at home so I've been able to test this thoroughly.

    Along with kmart, my hold doesn't appear to do anything except click.

    Call waiting - if I choose "answer", my treo shows call #1 and call #2 both "active" at the same time for about 6-8 seconds. Caller #2 still hears ringing, but nothing changes for caller #1 - we can still hear each other (which is alarming - don't try to answer call waiting and say something like "GOD, my boss sucks!"). Eventually Call #1 times out and goes to voicemail - on the treo it just appears to drop off.

    Note that when I select "ignore", it does in fact immediately kick the call to voicemail.

    Treo 650, Cingular, using volumecare 5.30.

    -=-=-=-=-=-= UPDATE =-=-=-=-=-=-

    Believe it or not, Cingular customer service fixed my problem!

    I called into support this morning, the technician put me on hold to call her internal tech support line. When she came back, she asked me to disconnect/reconnect from the network and try it again (I made a call from my Treo, then she called me on another line) - call waiting works now!

    I asked her specifically what she had done - she said she turned off "call hold", then turned it back on, then "refreshed" my network settings - that's why I had to disconnect/reconnect.

    I am, quite honestly, shocked. A Positive experience with Cingular customer service. Clearly, hell hath frozen over.
    I tried this toda with a Cingular rep but sadly, it didnt work for me and I still have the problem.

    Time to switch to a new PDA perhaps?
  13. #33  
    Here is a bump to an old thread but STILL a persistant problem.. VC does NOT fix this for me.. I still get reduced sound while someone is beeping in..

    80% of the time I cannot swap calls because the other call cannot hear me.. and I swap back to the original and THEY cannot hear me either.. Thus both callers lost...
Page 2 of 2 FirstFirst 12

Posting Permissions