Results 1 to 7 of 7
  1. Jazzer's Avatar
    Posts
    37 Posts
    Global Posts
    38 Global Posts
       #1  
    My apologies if this has been already covered but I could not find anything by searching the forums.

    I have a condition where my Treo will reset and when it comes back up, my calendar data is completely wiped out. Nothing else seems affected and it does not happen every time a reset occurs. I have not been able to detect a pattern.

    Has anyone seen this or have any ideas what might be happening?

    Thanks!
  2. Jazzer's Avatar
    Posts
    37 Posts
    Global Posts
    38 Global Posts
       #2  
    Anyone?
  3. #3  
    Um, your calendarDB file is being corrupted in the reset maybe? There is no way to know without knowing what is causing the reset. A "condition" is not enough info.

    Just set your hotsync calendar conduit for PC to overwrite handled once to bring it back, and consider getting BackupBuddyVFS.
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  4. pabo's Avatar
    Posts
    813 Posts
    Global Posts
    821 Global Posts
    #4  
    activesync blows away your calendar the first time it is setup, then rebuilds it when you sync. Are you using Versamail and activesync ??
  5. Jazzer's Avatar
    Posts
    37 Posts
    Global Posts
    38 Global Posts
       #5  
    No, I do not use Activesync. This has happened about 4 times so far but it only seems to affect my calendar data.
  6. #6  
    Have you hotsynced, then hard-reset your Treo, and then hotsynced again with your previous username?
  7. Jazzer's Avatar
    Posts
    37 Posts
    Global Posts
    38 Global Posts
       #7  
    I will give that a try to see if it helps.

    Thanks

Posting Permissions