I'm trying to run the 1.11 updater for my VZW 600, i'm not using the original hotsync cable but one of those roll up ones that is a charger/sync all in one.

I load the software get to step one where it tells you to sync your device, I do - it installs the updater resets my 600 and runs through the update.

I try to click next but the software says it did not detect a hotsync and won't let me continue, anyone else have this problem ? I don't have the original sync cables with me right now.