Results 1 to 19 of 19
  1.    #1  
    I've found a few threads with regards to people running into an issue where the red button doesn't turn on the device (or sometimes they must hit the button twice, or sometimes turning off bluetooth solves it, or other myriad issues.)

    My question is with regards to the amount of time from pressing the red button, to the screen coming up. (ie: On a Treo 600 its instant).

    On my Treo 650 (not a lot installed, but ZLauncher and a few stable well known apps) it takes some 2 seconds to turn on right now.. sometiems 3-4 seconds to turn on. Turning off is instant.

    I've never seen such a delay in any Palm OS device before (and I've seen pretty much all of them nearly..) .. very odd.

    I'm assuming others are also experiencing this? Any way to reduce it, or is it the norm for the device? (I know, other people have it much worse with the above problem, but I'd really rather it was instant-on

    jeff
  2. #2  
    I'm experiencing it, and have no idea how to remedy it.
  3. #3  
    I have an unlocked GSM 650 - I am experiencing the same thing. Mine is slow when using any of the application buttons. Maybe the next firmware can fix this.

    Shy
  4. #4  
    Maybe the button on your T650s are defective?

    I hit my red button and the screen lights up right away.

    I think like with the T600 there must be some T650s out there that are just bad.

    I'm using a Sprint T650 with the 1.08 update by the way. But my red button always worked fine.
  5. #5  
    All, do you have an SD card in yours? Does it make a difference?
  6. #6  
    Darnell-

    Like you, mine is instant on - but - on the second press. Sometimes it will wake on the first press but usually takes 2 (or any 2 hard buttons in sequence). It's not a delay either 1 press will nexer wake. 2 withing a 1-2 second timeframe is what it takes. Screen always instant on 2nd press. Not sure - but this my be related to keyguard. I'll have to play with that a bit and see if it makes any difference with keyguard disabled. On a side note: before the 1.08 update, it would take 3 - 4 presses to wake at times. Since 1.08, it's 2.

    -X
    Xathros

    SprintPCS 650 since Nov 2004
  7. #7  
    I took the SD card out - it seems to be a little faster. It seems that loading the phone application takes the longest. Even when switching to phone once the device is on takes about 1-2 seconds.

    Shy
  8.    #8  
    I've got the GSM 650 unlocked (right from PalmOne); two press is same as one press.. Its a constant 'x' seconds delay from first press of any of the buttons. (ie: While device is on, buttons work great. But to turn the device on, theres a short delay.)

    Popping out the SD card it'll turn on right away (makes sense, the nofifier event triggers device on imm3ediately; but pressing the button.. it queue's up the event? odd..)

    Wow, weird; if the SD card is out, it is much faster; not instant, but nearly. Push SD card in its now slow; SD card out, its not fast.

    Weird. I wonder if its checking the SD for an autostart application or the like then.. something that can be jimiied to not occur.

    jeff
  9. #9  
    Quote Originally Posted by KRamsauer
    All, do you have an SD card in yours? Does it make a difference?
    No SD card in mine.

    I press it once it comes on right away. I turn the screen off, press it again and it comes on right away again.
  10. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #10  
    An app called battery graph messed up my turn on speed.
  11. #11  
    Quote Originally Posted by darnell
    No SD card in mine.

    I press it once it comes on right away. I turn the screen off, press it again and it comes on right away again.
    I have a card in all of the time. With the card out, it responds instantly to the first press Nice catch skeezix!

    -X
    Xathros

    SprintPCS 650 since Nov 2004
  12. f40
    f40 is offline
    f40's Avatar
    Posts
    32 Posts
    #12  
    I have unlocked GSM 650 and mine has the same delay with the SD Card in, take it out & way faster.

    I also got phone to work faster by never configuring or starting Versamail. I don't want my mail on my phone as I always need to look at something on my PC before replying, and I have little enough 'sane' time as it is, plus my ISP blocks POP mail from devices that are connected through a different ISP, so I can't get it anyway - long winded way of saying I don't need Versamail.

    This made a big difference to phone app & calendar app as they did not have to find the number of emails that where waiting to be read.

    I initially started Versamail & then decided not to configure it, this slowed everything down so I found a thread on TreoCentral that told how to delete the configuration files for Versamail. Took them out & got my speed back

    Steve
    Palm IIIx >- Treo 180 >- 270 >- 600 >- 650
  13. #13  
    From experience.... your 650 will be slow to turn on, ONLY due to an application. USUALLY a background application like mail or an IM program. I've also had this problem in low signal areas, where the phone is on and off with signal.
    Then there are some other programs that add features like Butler (not happening to me now), takephone, powerup, etc. They can also interfere with your powering on.

    It's not the treo, it's an app causing the problem. Do a searching for the troubleshooting thread posting by... umm... I don't remember at the moment.
  14. #14  
    I noticed yesterday,using Brightcam on my 650, then when I enabled the BC flags (that allow you to set the ringer volume during certain appointments made in the calendar) that that definitely slowed down the time it took from hitting the red phone button to when the screen actually turned on. Turning those off increased the speed.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  15. #15  
    Quote Originally Posted by scottymomo
    I noticed yesterday,using Brightcam on my 650, then when I enabled the BC flags (that allow you to set the ringer volume during certain appointments made in the calendar) that that definitely slowed down the time it took from hitting the red phone button to when the screen actually turned on. Turning those off increased the speed.
    Yes, BrightCam is a neat idea... but I too have removed it and found salvation from performance (and visibility!) oddities.
  16. #16  
    Quote Originally Posted by taroliw
    Yes, BrightCam is a neat idea... but I too have removed it and found salvation from performance (and visibility!) oddities.
    I haven't removed it completely, just removed the !BCx! flags options, without those it works fine for me. Turn on isn't instant but around 0.5 second with those options deselected.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  17. #17  
    Battery Graph definately causes turn on problems, especially as the database gets large from all the random on/off events that the Treo does all day.. :-/ I like having the information, but I've since disabled BG. Sometimes it'd take 4-5s for the Treo to respond to pressing a button to turn it on, but since disabling BG it comes on nearly immediately.
  18. #18  
    I want to report a variant: a white screen that appears for a while (after pressing the green Phone button) before the Phone app actually appears...
  19. #19  
    I've had the same problem on 2 650's and the one I tried at the Sprint Store. All 3 did not have SD cards in them.

Posting Permissions