Page 1 of 6 123456 LastLast
Results 1 to 20 of 115
  1.    #1  
    Altho I've done a search, I cannot find the reference to a thread where mention was made about how tech support at Cingular (or one of the carriers) showed someone how to permanently set the phone call volume on their Treo to maximum. I'm assuming that this means it will survive a reset, such that call volume will be set to maximum as a default at all times.

    Can anyone tell me how to do this? I can't find such settings anywhere on the Treo, or via a search on Treocentral.
  2. ojai00's Avatar
    Posts
    18 Posts
    Global Posts
    21 Global Posts
    #2  
    The way you're supposed to do it is to raise the volume to your preferred level and then hit the side button to confirm. That should keep it at that level for all calls received. I'm not sure what happens after a hard reset though. I'm assuming that it will go back to the default volume. Hope this helps.
  3. #3  
    Quote Originally Posted by ojai00
    The way you're supposed to do it is to raise the volume to your preferred level and then hit the side button to confirm. That should keep it at that level for all calls received. I'm not sure what happens after a hard reset though. I'm assuming that it will go back to the default volume. Hope this helps.
    Actually it goes back to the default level after a 'SOFT' reset, let alone a hard reset. Someone at PalmOne really needs to be fired for such blatant screw ups.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  4. gbobman's Avatar
    Posts
    169 Posts
    Global Posts
    242 Global Posts
    #4  
    Interesting. No bragging, but I have a Cingular 650. I never have had an issue with low volumes, except on speaker-phone. Is it unusual not to have an issue?

    And Sanjay, looking at your sig there, I had a lot of resets when I first got my phone. It even went dead for a couple of hours. Try wiping everything out (hard reset), make a new profile, and start adding back a few programs at a time. That's how I solved my issues. If you know your way around Palm's file system, you can save nearly everything (like your contacts) to an SD card and reintroduce them later.

    Good luck y'all.
    HS visor Deluxe (Blue) & Palm IIIx ► HS visor Prism & visorPhone ►P1 T|T & SE T68i ► Tapwave Zodiac2 & P1 Treo 650 GSM ►Treo 680 unlocked ► Sprint Pre(-)►TouchPad & Sprint FrankenPre2 VZW

    I will leave Palm/webOS only after kicking, screaming and wrecking anything on my way out.

    - (Sigh)... It died.
  5. #5  
    why on earth would you expect the volume setting to remain after a hard reset? That's the whole point of a hard reset. To rid the system of all files data settings etc.
  6. #6  
    Quote Originally Posted by dutchtrumpet
    why on earth would you expect the volume setting to remain after a hard reset? That's the whole point of a hard reset. To rid the system of all files data settings etc.
    But one would certainly expect the 'volume setting' to remain after a 'soft reset'. On the other hand you are right about a 'hard reset', the whole purpose of it, being to restore to factory settings.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  7. #7  
    unfortunately I can't seem to get it to stick after a soft reser either. I did a hard reset and only installed a few critical apps. that way I reset fewer times
  8. #8  
    I cant get mine to stick for the next call.

    BTW the side button confirm is for the ringer volume and, at least for me, has no effect on the call volume.
  9. #9  
    Same here... mine has to be raised for evey single call. There's got to be a way to get to stay at maximum volume...
  10. #10  
    Quote Originally Posted by sxtg
    I cant get mine to stick for the next call.

    BTW the side button confirm is for the ringer volume and, at least for me, has no effect on the call volume.
    ..ditto....

    my volume is low, but not too bad....at least not indoors....
  11. #11  
    It didn't do it before I used a BT headset all the time (at least I think it didn't) I wonder if its a safety feature in case the headset is set too loud. I notice some connections are quite a bit louder than others. Sometimes I have to turn it up right away but other times I have to turn it down.
  12. #12  
    Quote Originally Posted by sxtg
    It didn't do it before I used a BT headset all the time (at least I think it didn't) I wonder if its a safety feature in case the headset is set too loud. I notice some connections are quite a bit louder than others. Sometimes I have to turn it up right away but other times I have to turn it down.
    No, it does not have anything to do with Bluetooth. Actually I have no problems in making the volume level to stay at the maximum for the next call, the problem is that even a soft reset will set it back to the default level.

    PS: When on a call, raise the volume level to the maximum or desired level and then press the 'confirm button on the side. This will make the volume setting become fixed, well fixed atleast until the next reset. By the way this works for both the earphone and speakerphone although their levels have to be set independently.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  13. #13  
    PS when on a call, I don't get the "confirm" popup & pressing the side button anyway has NO effect. The confirm only works for the ringer volume when not on a call
  14. #14  
    My volume stays maxed when I raise and confirm during the CONNECTION of a call. Next call, volume is the same. I also have the rarity of too loud earpiece and speakerphone. (Realplayer volume is maxed)
  15. 1234ipad's Avatar
    Posts
    96 Posts
    Global Posts
    99 Global Posts
    #15  
    A plea for help. I have owned my Sprint 650 for about a month. It has worked flawlessly(firmware v1.03). I have not loaded it up with a bunch of applications, ROM upgrades, hacks and work-arounds. Also have the Treo Bluetooth headset and it works fine.

    The following problem has occurred only in use without the headset. I haven't had the need to use it. Two days ago, I started having a problem where when I dial a number(in any manner - contacts, speed dial, number pad, etc.) the phone will make connection, show "active" in the window, then the "Spkr Phone" screen button automatically changes to a picture of headphones with a red 'X" on them and it kills my phone speaker so I can't hear. If I'm not looking at the screen and just holding the phone to my ear, by the time I realize what's happened the other party has hung up. I have to quickly click it with the center button or the person I'm calling hangs up becasue they think no one is there.

    It doesn't happen 100% of the time. Any similar experiences? Any solutions??

    Your help appreciated.
  16. #16  
    I am building in support for this listening volume level problem in ScheduleCare. For those that are interested, my beta program is quickly coming to an end but I am just adding in a couple more features that people have requested. I am happy to have anyone that wants to participate in the beta to join the beta team. I am running the beta program from my developers area right here at TreoCentral.

    I also have a download site at: http://gotreosoftware.com/downloads

    Support for this issue will be in a very near term release so if you want to effect the implementation of this feature, please jump over to the beta forum and post your needs/requests.

    Jeff
  17. #17  
    All,

    ScheduleCare now has the ability to have complete control over phone listening levels. I have also tried to increase the volume levels beyond the normal maximum levels. There is an option in the second page of the Global Options window where you can control this setting.

    Please give me some feedback.

    Does this work for you?

    Does this indeed increase your listening volume?

    Jeff
  18. #18  
    Please post a link, preferably to the .prc rather than a .zip, so that we can download it directly to our 650's. Thanks.
    Palm Pilot Personal -> Palm III -> Palm IIIx -> Visor Prism -> Clie TJ37 -> Treo 650 -> GSM Centro
  19. #19  
    Quote Originally Posted by jetkins
    Please post a link, preferably to the .prc rather than a .zip, so that we can download it directly to our 650's. Thanks.
    There are 3 PRC's that you will need. They are posted here at TC and on my OTA download site:

    http://gotreosoftware.com/downloads/...revB0.9.39.prc
    http://gotreosoftware.com/downloads/OTA/SC-HotKeyvB0.9.39.prc
    http://gotreosoftware.com/downloads/...tevB0.9.39.prc

    Jeff
  20. #20  
    Jeff:

    How about a control for the speakerphone volume? Expecially if it can be set to louder than the normal maximum allowed.

    Thanks.
Page 1 of 6 123456 LastLast

Posting Permissions