Page 1 of 2 12 LastLast
Results 1 to 20 of 37
  1.    #1  
    I am using Chatter mainly for AOL (excellent!).

    It seems however, that my messages come say they are 1 hour earlier than when they were received. For example, if I get a message at 1pm, the email will say "noon".

    Am I missing a setting? Is it the sender's computer?

    P.s. My Treo is showing the correct time in general.
  2. #2  
    Check the daylight savings time setting and your time zone.

    Marc
  3.    #3  
    Marc,

    I hate to bother you. I know you are a busy man....

    I have my Treo set to "Enable Local Network Time". My Treo is showing the correct time.

    Is there another setting I am missing somewhere? I don't see any options for setting daylight savings time anywhere...

    Thanks.

    P.s. When the messages are downloaded onto my computer, they are showing the correct time. It is just when I pull them up in the Chatter mailbox view that they are showing an hour earlier...
  4. #4  
    Daylight Saving Time setting can be found at.... Systems / Pref / Date & Time

    -RC
  5.    #5  
    Are you talking about the Treo 650 general settings?

    When I go to preferences then date & time, I don't see any options for checking daylight saving time. I can either check "Enable local netwk time" or I can enter the date and time. Either way, the time comes out correct.

    Still though, the Chatter time comes out 1 hour earlier.

    Or is there a "daylight saving time" option in Chatter itself that I am not seeing?
  6. #6  
    No, Chatter uses the system time. BTW, I do NOT recommend "Enable Local Network Time", especially if you're seeing random resets on your Treo. It is known to be buggy.

    Marc
  7.    #7  
    Still having problem....

    Setup: My computer is correct time (8:13am), my Treo is set to correct time (8:13am--manually-not Network Time). YET.... when I send myself an email (or I receive an email from someone else) the time says 7:13am.

    What am I missing???
  8. #8  
    Which time is wrong? The one Chatter displays in the mailbox list? Doesn't that come from the email header? Could be a time zone problem on your email server...?
  9. #9  
    The time DOES come from the server...

    Marc
  10.    #10  
    OK, I'm following you guys and I appreciate your patience....

    Again, right now I sent my self an email on AOL from my computer that reads 11:39am, and my Treo 650 is set at 11:39am.

    When I get my message on my desktop computer the header says 11:39am.

    BUT.... on my Treo under Chatter, the header is saying 10:39a.m.

    It seems the only header that is incorrect is under Chatter. Can you think of anything else that may be causing this?
  11. #11  
    Time zone difference on server, daylight savings time, or a void in the Chatter rift.
  12. #12  
    I'd bet that the Treo is on standard time, and AOL and PC are on daylight savings time. Either that or Treo has the wrong time zone. Don't have a 650, so can't help with WHERE to find the settings. If there is not an option to set DST in Date and Time Prefs, check out the City Time, or World Time or whatever app. On the 600 I can set the date that DST starts and ends in that app, and it sets the D&T pref on the Treo.
  13.    #13  
    A mystery !

    Time seems correct everywhere but on the email header in Chatter....

    I can easily live with it, I was just trying to figure it out...
  14. #14  
    Quote Originally Posted by deer8
    A mystery !

    Time seems correct everywhere but on the email header in Chatter....

    I can easily live with it, I was just trying to figure it out...
    Youre not the only one that noticed that. Me and a friend (who also uses chatter) made the same observation the other day. As a matter of fact, I just sent my girlfriend an email and she confirmed that its an hour off.

    Im on a subsidy unlocked Cingular treo 650 with "enable local network time" unchecked.

    Any ideas Marc?
  15.    #15  
    I'm on Sprint (I started the thread).
  16. #16  
    No, I don't have any ideas just now. There's been no code changed related to that in many months; I'm surprised I haven't heard of it before now. Is this IMAP or POP3?

    Marc
  17. #17  
    Im using IMAP through fastmail (sent from my Gmail account). Whats your setup like deer8?
  18. #18  
    Maybe it's an AOL mail peculiarity.

    Tests:
    1. Sending mail from Snapper -> Chatter doesn't show a problem.
    2. Sending mail from external client (web mail) -> Chatter doesn't show a problem.
    3. Sending mail from Chatter -> Snapper doesn't show a problem
  19.    #19  
    Any message that comes through Chatter, no matter from where it is sent, shows up listed as an hour earlier.

    I use Chatter IMAP for AOL and also POP for another account. Both are coming in labeled an hour early.
  20. #20  
    Quote Originally Posted by deer8
    Are you talking about the Treo 650 general settings?

    When I go to preferences then date & time, I don't see any options for checking daylight saving time. I can either check "Enable local netwk time" or I can enter the date and time. Either way, the time comes out correct.

    Still though, the Chatter time comes out 1 hour earlier.

    Or is there a "daylight saving time" option in Chatter itself that I am not seeing?
    On the 600 under Cingular, at least, when I go to the Preferences application and choose Date & Time, I see:

    Set Date: 4/15/05
    Set Time: 10:24 am
    Set Time Zone: USA(Eastern) <= GMT -5.00 in time zone lookup
    daylight Savings: On/Off <= should be ON

    Is it not the same on the 650?
Page 1 of 2 12 LastLast

Posting Permissions