Page 2 of 2 FirstFirst 12
Results 21 to 37 of 37
  1.    #21  
    Thanks. No it is not the same.

    There is no option for "daylight savings" that I see.
  2. #22  
    That, then, is the problem. Your palm is set to GMT -5 without a corresponding adjustment for daylight savings time. Something must set the clock for DST somewhere then. (I'm trying to find my 650 emulator...

    Preferences/Time and Date/ Location

    scroll to bottom of list
    select 'edit list'
    choose your city

    Is observes daylight savings time set up correctly there?
    Is this the city you have selected at the Preferences for Time and date?
  3. #23  
    Someone on chatteremail.com was talking about changing the time on the server (which I have no idea how to do). I dont think the problem has anything to do with daylight savings time or time zones. Treo 650's dont have an option for daylight savings time so if what jaytee was saying were true then ALL chatter users with Treo 650's should have this problem.
  4. #24  
    treo 650's DO have a daylight savings time setting. It is just buried in the preferences. Look in your preferences as I have mentioned above and you should see the check mark. I suspect that deer8 has something screwy in those settings.

    If the time on the server was wrong, then all mail sent through the server would be affected similarily, not just Chatter-sent mail.

    Again, look in the edit list portion of the Time and date preferences.
  5. #25  
    I think the server idea is right; my guess is that its internal time wasn't changed for DST.

    Marc
  6. #26  
    Quote Originally Posted by jaytee
    treo 650's DO have a daylight savings time setting. It is just buried in the preferences. Look in your preferences as I have mentioned above and you should see the check mark. I suspect that deer8 has something screwy in those settings.

    If the time on the server was wrong, then all mail sent through the server would be affected similarily, not just Chatter-sent mail.

    Again, look in the edit list portion of the Time and date preferences.
    Would it have to have a setting specifically for DST? I mean when I set up my Treo, there is a spot for a location, which would tell it the time zone I'm in. You also set the date in the same location. Since the Treo knows where I am and the date, when DST rolled around I got a dialogue box asking me if I wanted to adjust for it. I don't think this is a setting in and of itself, it seems to be an amalgamation of the other settings.

    My Chatter time works fine, I think you should check your location and make sure you have selected a location that is in the same timezone as you are.

    Thanks,
    JW
  7. #27  
    BTW, for those of you checking this, I suspect Marc is referring to the server that RECEIVES your email and holds it for you until you pick it up via Chatter, not the one sending (e.g., it doesn't matter that it comes from AOL; it may be that the receiving mail server has the correct time, but the wrong daylight savings time preferences).

    If that's the case, then only a few people who have that issue would see this, which is why it's not widespread.
  8. #28  
    deep within that menu structure is a DST setting. Someone on the chatteremail.com list mentioned the same problem and mentioned that they fixed it by defining a new location in the Time and Date Preferences on their 650. They live in a part of Indiana which does NOT observe DST.
  9.    #29  
    I believe the DST is set automatically by telling the Treo what city I am in. As far as I can see, there is no separate box to check.

    My IMAP email is from AOL. I have a hard time believing that their server time is off etc.

    Also, when I receive the same email on my computer, the time is correct.
  10. #30  
    Admittedly this is a bit in left field - but I had the same problem (although I have a 600). There are Two places on a 600 (you would have to tell me if there are equivalents on the 650) that you can set DST
    1. Preferences- date&time. Even if you set to network time set, make sure that daylight savings is set appropriately - uncheck network time to see what the setting is.
    2. CityTime app- each city is configured to adopt DST either automatically or manually. Check the settings to ensure proper config.
  11. #31  
    Quote Originally Posted by deer8
    I believe the DST is set automatically by telling the Treo what city I am in. As far as I can see, there is no separate box to check.

    My IMAP email is from AOL. I have a hard time believing that their server time is off etc.

    Also, when I receive the same email on my computer, the time is correct.
    First, what city are you in?

    There IS a way to set/unset DST on the 650.
    1. Determine what city your treo 650 is set to currently
    - this is shown in Preferences/Time and Date/Location
    2. Make sure this city is set correctly
    - Go to Preferences/Time and Date/Location
    - click on drop-down list
    - scroll all the way to the bottom
    - click on 'edit list'
    - select your city
    - select 'edit'
    - check Time Zone (US Eastern, for me)
    - notice check box which allows you to enable or disable DST
    - make sure this is set correctly
    - make sure the starting and ending dates are set correctly also
    - when all is correct, select 'OK', then 'Done', then 'Done' again.

    You can even set your location to your own little city using this feature... and add in your latitude and longitude if you wish.
  12.    #32  
    jaytee

    THANK YOU!!!! That did it!

    I appreciate your time and patience in spelling that out for me!
  13. #33  
    Yay!

    P.S. what city is it? an Indiana, Arizona, or Hawaii city? or just something screwed up in another 'normal' city?
  14. #34  
    Thanks, John!

    Marc
  15.    #35  
    I'm in Grand Rapids MI. I went into my city and checked the DST box (which had never been checked). The next email was correct!

    Then for kicks, I went back to "Enable Network Time" and it works too.

    Seems the ENT worked for the Treo in general whether the DST box was checked or not, but obviously the email time was off. So by just checking the DST (which you guys recommended way back in the thread...I just couldn't find it) all the times are correct.

    Again, thanks for your patience and expertise.
  16. #36  
    Quote Originally Posted by jaytee
    First, what city are you in?

    There IS a way to set/unset DST on the 650.
    1. Determine what city your treo 650 is set to currently
    - this is shown in Preferences/Time and Date/Location
    2. Make sure this city is set correctly

    ....
    jaytee's instructions are correct and they do provide the ability to set your time correctly for the specific city you are in (or a city that is close to you in the same time zone). This also still keeps the ability for DST. This also helps with Chatter and Snapper mail that were showing email one hour ahead/behind (in the email client header) your actual local time.

    Unfortunately, this is not the complete fix for this problem. For those of you (like me) who travel out of your time zone frequently and like to use the local network time to keep you local regardless of your current location.

    After you do jaytee's steps above, and then click on the enable network time setting option, the Treo 650 resets itself internally for your local time in Prefs. If you then click of the network time setting, the city of your location switches back to the factory setting (mine says New York). The rub here is that the time for this zone (NY) is actually an hour off. Therefore, once you switch it back to your actual local city, it is an hour off too.

    The problem lies in the system clock and the fact that the network provider (I.e Verizon) is not pushing the correct "system" time to the phone.

    See the following (less than helpful) article from PalmOne:

    http://kb.palmone.com/SRVS/CGI-BIN/WEBCGI.EXE?New,kb=PalmSupportKB,CASE=obj(39092),ts=Palm_External2001

    They blame it on the carrier. I guess we/I can use the network setting 6 months out of the year

    I have an idea of a possible fix. I will try and let you know.
  17. #37  
    Fix worked until I truned the radio back on. It reset to NY and the time was wrong. Carrier is pushing the wrong time. P1 was correct, maybe
Page 2 of 2 FirstFirst 12

Posting Permissions