Results 1 to 3 of 3
  1.    #1  
    The voicemail number being dialed by TakePhone is wrong. The built-in dialer calls the correct number.

    I was in Europe last week and swapped out SIMs. Now that I am back in the USA I put my old SIM card back in, but TakePhone is dialing the vmail number from the Europe SIM.

    I have tried turning the phone off/on, a soft reset, turning on the phone with no SIM then putting the USA Sim back-in. None of these approaches work for me. The call preferences option shows the right numbers for my vmail box.

    Any suggestions on how to force TakePhone to use the right vmail number?
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  2. #2  
    Quote Originally Posted by swieder
    The voicemail number being dialed by TakePhone is wrong. The built-in dialer calls the correct number.

    I was in Europe last week and swapped out SIMs. Now that I am back in the USA I put my old SIM card back in, but TakePhone is dialing the vmail number from the Europe SIM.

    I have tried turning the phone off/on, a soft reset, turning on the phone with no SIM then putting the USA Sim back-in. None of these approaches work for me. The call preferences option shows the right numbers for my vmail box.

    Any suggestions on how to force TakePhone to use the right vmail number?
    Hi,

    You can edit the number in TAKEphONE.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  3.    #3  
    It took awhile, but I finally found where to edit the Speed dial number. My problem has been resolved. Thanks for the help.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)

Posting Permissions