Results 1 to 7 of 7
  1.    #1  
    I have a problem with Snapper and the dumba$$ outsourced IT guys at my company can't figure it out. Whenever I try to send an email with my corporate email, I get a "relaying is prohibited" message. There's no problem when I send an internal email but anything to an address other than my company gets this message.

    Can someone please give me the answer for my IT nincompoops?
  2. #2  
    There is probably a block on the SMTP server. It may be related to the domain of the intended recipient, or a function of the sending IP address.

    A variation on that theme is a block on the corporate firewall that only allows mail to go through if it comes from the company's SMTP server.
    Last edited by shopharim; 04/12/2005 at 09:54 AM.
  3.    #3  
    Sounds good. Now how do I tell them to fix it?

    BTW I like your user name. I'm assuming that Shofar is a trumpet.
  4. #4  
    Your IT support guys need to confirm that SMTP is in fact the issue. Some possible outcomes:

    1. You will need to edit your email account settings in Snapper to change the Outgoing Mail server to the specifications IT provides
    2. You will need the IT guys to accept mail from your IP address (which is probably not permanent, so this is not likely)
    3. You may need a VPN connection
    4. You may need a separate SMTP server to use (this may not mesh with corporate security policy)

    P.S. Yes, a Shofar is a ram's horn/trumpet
  5. #5  
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  6. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #6  
    Looks like a new version is out

    http://www.snappermail.com/download/
  7. #7  
    Here is something to try for your outgoing (SMTP) server: myemail.t-mobile.com

    Maybe it will work for you.

    Steven

Posting Permissions