Results 1 to 9 of 9
  1.    #1  
    For those of you using unlocked 650's that are experiencing multiple resets, please do me a favor. Check your software version by going to Phone-Options-Phone Info. PM me with the software version you have. Again, this is ONLY for 650's running GoodLink on T-Mobile.
  2. ea0423's Avatar
    Posts
    85 Posts
    Global Posts
    94 Global Posts
    #2  
    Even though I don't have tMo, I may be able to help you. In addition to your software & firmware, check your ROM version.

    GoodLink has known issues with ROM build 5041. Build 5046 works like a champ.

    I have my boss's unlocked GSM 650 on Cingular that resets running GoodLink running build 5041(software Treo650-1.05-ROW & firmware 01.14).

    I have a 2nd unlocked GSM 650 on AT&T that does not reset on build 5046 (software Treo650-1.06-ROW & firmware 01.15).

    To check your ROM, go to the main Apps screen, tap menu, go to options and press AND HOLD the down arrow. While still holding the down arrow (about applications is highlighted), press the center button.

    If you did it right, you should see a date and build number (ex. Feb 4 2005 14:16:56 Build_5046 [CrowReIMIML] above the OK button.

    If you see PalmSource, Inc. All Rights reserved above OK, you let go of the down arrow too soon.
  3.    #3  
    Actually, the reason I asked is for folks that are running TMO 650's, that bought them from Palm directly, with issues, I have a way to get them taken care of, but I can't post it publicly, which is why I asked for PMs.
  4. #4  
    Hi GoodGuy. I am one of the persons who posted in this forum about the resets when using Good w/TMobile. I purchased a second Treo 650 and it is working just fine, zero resets in 3 weeks. I am really happy. I still have the old phone around. I am currently traveling but as soon as I get back I will do the software check and send you a pm. Thank you for your help. Best regards.
  5.    #5  
    Quote Originally Posted by Juancho
    Hi GoodGuy. I am one of the persons who posted in this forum about the resets when using Good w/TMobile. I purchased a second Treo 650 and it is working just fine, zero resets in 3 weeks. I am really happy. I still have the old phone around. I am currently traveling but as soon as I get back I will do the software check and send you a pm. Thank you for your help. Best regards.
    Juancho..

    Great! If you are not having the resets, then you are fine. Your new phone probably has the fix already.
  6. #6  
    So I am using Cingular...does this fix have the possibility of fixing the resets I am having that we have discussed on your Yahoo forum?
  7.    #7  
    The current fix I have is strictly for T-MO. I am not convinced the Cingular resets are are GoodLink based as there are wide spread reports of reset issues on the Cingular 650's with and without GoodLink
  8. #8  
    hi i ve a treo 650 on t mobile everything seems fine to me except i dont know how to send attachments on Good emails?any soluion
    thanks
  9.    #9  
    gualti...

    GoodLink does not currently support the ability to send attachments from the device.

Posting Permissions