Results 1 to 3 of 3
  1.    #1  
    I'm using VersaMail to get my Gmail. I have it all working and everything, except for one problem. If I check my gmail from a computer through a web browser, and read all my unread messages, they still come through as new e-mails when I check it from my Treo using VersaMail. I have VersaMail set to only download Unread Messages, but for some reason checking them through a computer does not make VersaMail think they have been read. Any ideas what can be done to fix this? I don't want to have to download every single e-mail I get from here on out on my Treo. I only want to get messages that I haven't had a chance to get on a computer and read.
  2. #2  
    Hmm. Googles inbox acts wierd for me also. When you read the emails on your PC, try archiving them when your done. Then when treo pulls the emails via versamail, it will only pull the email in the inbox (which should be stuff you havent read yet.)

    I think it is a setting in the options at the top of the page.
  3.    #3  
    Besides archiving the messages everytime, is there any other way to fix this?

Posting Permissions