Results 1 to 5 of 5
  1. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
       #1  
    Seems like this should be simple enough, but when I try the "Add", then "Add more" button I get the drop down menu for Pictures or Video. When I try to select "pictures", nothing happens. Shouldn't it go to your default picture folder and let you select the pic you want to send to someone?

    I never tried this until post 1.08 update, but maybe someone who tried before the update can shed some light on this....or I could just have a faulty 650.

    Thanks.
  2. #2  
    Mine does exactly your expected behavior. What happens when you click the big button with the image placeholder?
  3. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
       #3  
    Quote Originally Posted by arognlie
    Mine does exactly your expected behavior. What happens when you click the big button with the image placeholder?
    Same as before...nothing.
  4. JayL's Avatar
    Posts
    226 Posts
    Global Posts
    277 Global Posts
    #4  
    I had always thought:

    SMS=text only

    MMS= pictures video text audio
  5. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
       #5  
    On the 650 it's basically convereged into one "Messages" app. Still trying to figure out if I'm the only one with this problem.


    Ok, not sure why, but all of a sudden it works. Strange indeed.
    Last edited by dwman; 04/11/2005 at 08:42 PM.

Posting Permissions