Results 1 to 4 of 4
  1.    #1  
    Anyone else notice that Snappermail will not auto sync when the Treo 650 has a bluetooth connection?

    Whenever I am in my Audi A6 Snappermail will not sync at all. The 650 will come on as though it is going to do a sync, but the actual sync never happens. My treo is set to turn off every 2 mins. So, snappermail brings the treo on and it will sit there doing nothing until 2 mins when it turns off. Then, within 10-20 seconds, it turns back on again (I am assuming that Snappermail is retrying) and this loop continues. Drivers me crazy.

    Has anyone else noticed this? I have Snappermail 2.2.4.0.1.
  2. #2  
    Snappermail is set by default to not connect if the phone is otherwise occupied; apparently, your bluetooth connection qualifies.

    You can change this default by typing BUG while in SM's list view and selecting "Ignore power-on state".

    Alternatively, if you don't wish to change this default and it's really the constant turning on of the screen that bothers you, you can change your delivery preference to Manual for the duration of your car trip.

    BTW, there must be something diferrent about your car's bluetooth connection to your 650; I have no such difficulties while my BT headphone is connected to my 650 and I'm not on a call.
    Last edited by Bill Gamble; 04/11/2005 at 09:53 AM.
  3.    #3  
    Bill,

    Thanks for the info. I have set the Ignore power-on state to yes and will see how that works out. I also have the free BT headset that came with the 650 so I will do some testing with that too. Perhaps it is specific with the car.
  4. #4  
    i have snapper 2.2.4.0.1 and i havent had this problem...I'm sure if you contact via email the Snappermail people they will get back to you with what you need to do. I've had other issues and they took care of it right away. It's on their website...
    www.snappermail.com
    Need information on Real Estate, Please contact me!!!
    www.TheMMTeam.com

Posting Permissions