Anyone had the button above the mute when on a call dissapear? It takes you back to the dialpad during a phone call so you can hit numbers (ie, when going through customer service and having to hit 1 for this, 2 for that).

Is there a setting that turns this off?