Results 1 to 2 of 2
  1.    #1  
    My new nutshell case for the 650 answers all calls as I take it out of the case. I don't think it is hitting a button, I think the phone is grazing the screen on the way out. Any suggestions? Can I disable the screen and only answer calls by hitting a button? Thanks in advance for anyone who can help me it is truly appreciated.
  2. #2  
    Prefs app -> Keyguard..option to disable touchscreen on incoming call. Look at Treoguard for even more protection
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."

Posting Permissions