Results 1 to 12 of 12
  1.    #1  
    For the last few days, my Sprint Treo 650 has been randomly locking up and preventing me from turning it on. It'll happen once every few hours. No buttons work, only a soft reset will fix it. I recently installed the 1.08 update. I've removed most of my 3rd party apps (a couple games are left), but I'm still getting this lockup. Has anyone else had this problem?
  2.    #2  
    Anyone? When I dial the ## number to check for the last error, it brings up Versamail (which crashes all the time). I've removed all the 3rd party apps, trimmed down my emails to about 20 and I'm still having the same problem. Should I just downgrade to 1.03?
  3. #3  
    Check out this PalmOne KB article regarding VersaMail and crashes.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  4. #4  
    Quote Originally Posted by agrelck
    For the last few days, my Sprint Treo 650 has been randomly locking up and preventing me from turning it on. It'll happen once every few hours. No buttons work, only a soft reset will fix it. I recently installed the 1.08 update. I've removed most of my 3rd party apps (a couple games are left), but I'm still getting this lockup. Has anyone else had this problem?
    You need to do a complete hard reset. If it does it again, you need to get a new device. Check out this thread for some tips.
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  5.    #5  
    Well, did a hard reset about a day ago. Entered the phone numbers I would need manually and set up mail manually. No hotsyncs have been performed.


    And it still does it Would it be worth going back to 1.03? It never did this while it has 1.03 on. (but obviously I would have the voice quality issues and memory management problem)
  6. #6  
    Well, something went wacky with the upgrade. You can try to reinstall the update or get a new phone. You are on the right track using the phone as clean as possible. You need to get it working while its clean. I have read a lot of people complaining about the new 1.08 Sprint update, but being a Cingular user I have no experience whatsoever in what that update does. Sorry I cant be more helpful.
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  7. RobynG's Avatar
    Posts
    35 Posts
    Global Posts
    36 Global Posts
    #7  
    MarkEagle, I read that article last week, downloaded FileZ, and followed the directions. Now, when I click on my Versamail icon, I get this error:
    MData Err:
    ERROR_NO_PREFERENCE_FOUND

    I am debating whether I should re-install Versamail (which never seemed to work 100% with Gmail for me) or spend the $$$ on Snapper or Chatter.

    Anyone use the free Eudora on a 650? It was great on my 300.

    Robyn
  8. #8  
    my phone is doing the same thing,

    http://discussion.treocentral.com/sh...ad.php?t=81609

    or

    http://discussion.treocentral.com/sh...ad.php?t=81354

    NO idea what is wrong, I only have the same programs that are installed on my friends 650. we both have cingular! hope I can solve this issue. let me know if you have any solutions

    -Cody
  9. #9  
    I accessed DTG today and following that my phone has started locking up. I have removed/installed the SD card to get it to work before the key guard message pops up.
  10.    #10  
    I just did a ##377 for the hell of it and got a very helpful message:

    "A crash occured on 4/15/05 at 12:15 pm while running "<unknown application>": Fatal Exception"

    I still don't have anything installed on the phone... I'll try redoing the update now.
  11. kimnish's Avatar
    Posts
    25 Posts
    Global Posts
    26 Global Posts
    #11  
    Quote Originally Posted by agrelck
    Well, did a hard reset about a day ago. Entered the phone numbers I would need manually and set up mail manually. No hotsyncs have been performed.


    And it still does it Would it be worth going back to 1.03? It never did this while it has 1.03 on. (but obviously I would have the voice quality issues and memory management problem)

    Can't undo the update. I'd just call and get a new phone. That is what I had to do. However, mine started locking up BEFORE I took the update-about 3-4 weeks ago. I think Sprint has been messing with the code.
  12. #12  
    Quote Originally Posted by MarkEagle
    Check out this PalmOne KB article regarding VersaMail and crashes.
    Thanks for the link Mark. After one year of versamail use I started getting the mData error. This was the only method (of several I tried) that fixed it.

Posting Permissions