Results 1 to 6 of 6
  1.    #1  
    i've recently having issues with my treo 600. i've had it for a long time without any problems but in the middle of phone calls my treo says "No Service" and then disconnects and freezes. I have to manually reboot the phone to get it to come back up. In some cases I've had to do it several times in a row.

    i brought it into the sprint store and the lady told me i needed a firmware update and that there was a new one released in january. is this true?

    i've been looking around and can't find any recent firmware updates for the treo 600.

    does anyone know where i can get it? thanks!
  2. #2  
    The most recent firmware update for the Sprint Treo 600 was back in MAY/JUN 04. I didn't do the upgrade-I'm still using 1.10.
    The need for the upgrade may be the source of your problem or it may be the battery. Lots of folks experience this when the battery starts to go bad.
    LOL
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  3. #3  
    you have the "network search" issue. it occurs with some 600's and can be replaced under warranty. Search for "network search" and you'll find you're far from alone on this.
  4.    #4  
    yeah actually the first treo i had had the "Network search" error, but it was different than this problem. previously the phone would drop the call but say "Network Searching...." now it drops the call but says "No Service..." and then freezes

    is this the same problem?
  5. #5  
    Quote Originally Posted by wahooka
    yeah actually the first treo i had had the "Network search" error, but it was different than this problem. previously the phone would drop the call but say "Network Searching...." now it drops the call but says "No Service..." and then freezes

    is this the same problem?
    Yes that is the same problem
  6. #6  
    wahooka,

    I know initially, you wanted to know where to get the firmware update. Here's the link to the firmware update on palmOne's site in case you decide to do it. As I mentioned above, I didn't do the update and I am not having any problems. I guess I'm one of the lucky ones.

    http://www.palmone.com/us/support/do...int_v1_20.html

    LOL
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover

Posting Permissions