Results 1 to 7 of 7
  1.    #1  
    I just got a Treo 600 that was originally with ATT. I upgraded the firmware and unlocked it to use it with my Fido sim here in Canada. Rogers just bought Fido and when I popped my sim card in there, Rogers is the only network it picks up. That's fine, however there doesn't seem to be any GPRS signal. The Treo manual indicates that there should be a little triangle above the signal bars if there is any data signal; there is no triangle on mine. However, I know for sure that there is data signal here.

    Also, when I go to Network in Prefs I cannot choose GPRS for the Connection type - the only available option is Virtual Modem. Everytime I try to connect to the internet or send an email I get an error message saying Incomplete setup. Please check your network settings 0x121A

    Now, I absolutely love my Treo but if I can't connect to the internet I may have to rethink that. Please help me solve this problem so I can fully enjoy this awesome phone. Any ideas are appreciated.
  2. #2  
    I use both Rogers and Fido SIM cards here. When using Fido SIM card, you will either get Fido or Rogers network service (depending what cell tower is the strongest to you). There is no triangle symbol on top of the signal bars when using Fido to denote the presence of GPRS connection. As long you have signal connection, you will have GPRS connection.

    Since I bought my Treo from Rogers, they set the Rogers GPRS connection from the start. When we use Fido's SIM card, we have to set up our own GPRS connection. See below....

    01. System / Pref / Network
    02. Menu / New
    03. Service: Fido
    04. Connection: GPRS
    05. User Name: fido
    06. Password: fido
    07. APN: internet.fido.ca (or wap.fido.ca)
    08. Under Details / Advanced ----> Make sure the "IP address automatic" and "Query DNS" are checked.

    This should get you up and running on Fido's GPRS connection.

    -RC
  3. ager's Avatar
    Posts
    3 Posts
    #3  
    I just picked up a TREO 650 from Asia and can't seem to get the GPRS working with FIDO. I've entered all the correct settings that have been posted on the site plus the settings Fido recommended and it does not want to log on.
    I have noticed one issue, under Network preferences there is a GPRS setting available, but when I look into Connection Preferences there is no GPRS available, shouldn't it be there?
    Can any one help me with this one? I really don't want to switch to Rogers.

    A.I.
  4. #4  
    Is your Treo650 unlocked? GPRS settings should be under Network Preferences. I don't have a 650 but it could be that your unit is looking for an EDGE connection. Is there a way to turn it off?
  5. ager's Avatar
    Posts
    3 Posts
    #5  
    My phone is unlocked and works with any sim card. I can turn off the phone and run the organizer but that doesn't work either. I heard that the Rogers Edge system is better and faster than Fido? Maybe I should switch but calling in the U.S. with Fido is 1/5 the cost of Rogers so it's a toss up.

    A.I.
  6. #6  
    Sometimes the problem is with the service provider. A quick call can straighten out the problem.
  7.    #7  
    What are the GPRS settings for Rogers? I haven't been able to find them anywhere. Would I be able to access it if I am a Fido user (but almost always connect on Rogers voice network)?

Posting Permissions