Page 1 of 2 12 LastLast
Results 1 to 20 of 25
  1. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
       #1  
    (cross posted to Communications)

    I was having troubles with VPN on my new 650 and found this in my searches:

    http://www.geekextreme.com/content/view/8058/7/

    It basically says that VPN clients are against Cingular policy (so they'll force you to use theirs presumably?).

    Any truth to this?
  2. JayL's Avatar
    Posts
    226 Posts
    Global Posts
    277 Global Posts
    #2  
    from what I've seen, have a look at howardforum.com, you must have the pda package $40mnth which allows you to connect to isp.cingular to do VPN. The media packages that connect to wap.cingular won't work with VPN
  3. #3  
    Mergic works great for me w/ the Data plan on cingular. Treo 650 + Mergic VPN. Connecting PPTP to a Cisco Pix.
  4. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
       #4  
    Quote Originally Posted by Mize
    (cross posted to Communications)

    I was having troubles with VPN on my new 650 and found this in my searches:

    http://www.geekextreme.com/content/view/8058/7/

    It basically says that VPN clients are against Cingular policy (so they'll force you to use theirs presumably?).

    Any truth to this?
    Got it working!

    Just needed "isp.cingular" instead of "wap.cingular" for my ANP.
  5. #5  
    Mize, can you share what vpn client you are using? Is it Mergic? What is ANP?

    Thanks!
  6. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
       #6  
    I'm using MovianVPN for Palm OS5 (don't try OS4 on the 650). It's an IPSec tunnel client. Mergic won't work with Checkpoint VPN-1.

    ANP should have read "APN" - access point name. It's under network prefs and I think it merely indicates which cingular proxy you're using. The default is "wap.cingular" which appears to only allow non-10.x.x.x ip addresses. Cingular told me that switching wouldn't help but that was the whole problem.

    You can buy MovanVPN for Palm at orlogix.com for 99 Euros (expensive) - just don't do what they tell you to! They say to use OS4 version for Treo 650 and it won't work!
  7. #7  
    Quote Originally Posted by Mize
    Got it working!

    Just needed "isp.cingular" instead of "wap.cingular" for my ANP.
    I get NO connection when I do this, darn it. STILL can't get Movian VPN to connect. I CAN get to the server, but that's it.
  8. #8  
    Hmm. I'm using Movian VPN as well. I can get connected, my VPN tunnel is up, however, I can't seem to ping my servers or use Mobile TS to connect to a server when I'm connected. Anyone else having this problem?

    In regards to changing wap.cingular to isp.cingular, will this affect internet browsing or any other function on the treo???
    --> Me fail english? That's unpossible!! <--
  9. #9  
    Do you change the username as well? Or do you leave it as wap@cingular???
    --> Me fail english? That's unpossible!! <--
  10. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
       #10  
    You have to have cingular change the account in order to access isp.cingular. Even if you have the PDA account "isp" isn't turned on by default.

    Same username, etc.
  11. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
       #11  
    isp is just a different proxy server I think. Hasn't affected me in any other way that I can tell.
  12. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
       #12  
    Quote Originally Posted by westronic
    I get NO connection when I do this, darn it. STILL can't get Movian VPN to connect. I CAN get to the server, but that's it.
    If you can't connect on isp.cingular then you probably don't have it enabled with cingular. Call them and tell them to do it.

    With wap.cingular I could establish my tunnel with my firewall because it had a "normal" ip address. My mail servers, however, had 10.x.x.x addresses which wap.cingular appears to block (because that's what it thinks are local ips only). isp.cingular does not block these. Once I switched to isp (after a call to have it enabled even though they told me it wouldn't help) all was fine and with split tunneling I can simultaneously access the internet too.
  13. #13  
    Well, I got added to isp.cingular, and got a connectoin to isp.cingular, but nochange. I still get an error back saying bad parameter (password, etc.). Oh, well, I'll have to talk to the server admin and find out what the message is in the server log.
  14. #14  
    westronic, what VPN type are you using, and what cipher parameters? I'm doing IPSEC to a Cisco PIX and may be able to help if you're using the same device.
  15. #15  
    Quote Originally Posted by evilghost
    westronic, what VPN type are you using, and what cipher parameters? I'm doing IPSEC to a Cisco PIX and may be able to help if you're using the same device.
    I'll have to find out what equipment I am VPN'ing into.
  16. #16  
    That's probably part of your problem then. In the VPN setup, you have to choose what type of concentrator you are connecting to. Wrong device, authentication won't work.
    --> Me fail english? That's unpossible!! <--
  17. #17  
    Quote Originally Posted by westronic
    I'll have to find out what equipment I am VPN'ing into.
    Cool. Before you get frustrated, if you're not already, you'll really need to know some technical details about the equipment you're connecting to. Depending on how knowledgable your IT staff is, it may be like pulling teeth. I say this being an IT Ninja myself, and having delt with people who are self-proclaimed IT saviours and know less than your average home user.

    Let us know if we can help.
  18. #18  
    Quote Originally Posted by Mize
    Got it working!

    Just needed "isp.cingular" instead of "wap.cingular" for my ANP.
    Mize...what data plan are you using with this? I have a Sprint T650, but a colleague of mine has a Cingular, and he had to upgrade all the way to the $49 PDA plan before VPN started working for him.
  19. #19  
    I'm on Cingular, and can get VPN to work, however I can't navigate to all of the networks servers, because some are on a 10.x.x.x network. i also don't have the isp.cingular, I have wap.cingular.

    No problems authenticating and getting the tunnel up though.

    I'm using MediaNet unlimited.
    --> Me fail english? That's unpossible!! <--
  20. #20  
    Quote Originally Posted by evilghost
    Cool. Before you get frustrated, if you're not already, you'll really need to know some technical details about the equipment you're connecting to. Depending on how knowledgable your IT staff is, it may be like pulling teeth. I say this being an IT Ninja myself, and having delt with people who are self-proclaimed IT saviours and know less than your average home user.

    Let us know if we can help.
    It just so happens that I work in the same general area as the folks who manage this server, and they are very willing to help mr get this to work.

    I just have to ask the right questions.
Page 1 of 2 12 LastLast

Posting Permissions