Results 1 to 6 of 6
  1.    #1  
    I've managed to get Movian VPN working, with a confirmed VP tunnel. However, each time I try to use Blazer while connected with Movian VPN, I get absolutely no activity. The moment that I disconnect the VPN, Blazer starts to work. I've triple checked the settings and configuration. Everything appears to be in order. Any ideas?
  2. #2  
    Quote Originally Posted by Badmash Treo
    I've managed to get Movian VPN working, with a confirmed VP tunnel. However, each time I try to use Blazer while connected with Movian VPN, I get absolutely no activity. The moment that I disconnect the VPN, Blazer starts to work. I've triple checked the settings and configuration. Everything appears to be in order. Any ideas?
    I believe Blazer is attempting to use Sprint's SQUID proxy server while connected to the VPN tunnel and it's unreacheable. I believe if you have a intra-company proxy server you can apply those settings in Blazer and get it to function correctly.

    This is all assuming you are using Sprint. If you're using another carrier, I'm not sure if/what proxy they are using. I do know for a fact Sprint is using SQUID.
  3. #3  
    Quote Originally Posted by Badmash Treo
    I've managed to get Movian VPN working, with a confirmed VP tunnel. However, each time I try to use Blazer while connected with Movian VPN, I get absolutely no activity. The moment that I disconnect the VPN, Blazer starts to work. I've triple checked the settings and configuration. Everything appears to be in order. Any ideas?

    I had the exact problem when using Mergic VPN so I could access corporate email. I think I have now enabled what they call Client-Side split tunneling.

    I thought I read somewhere that Movian supported this too.

    Mike
  4.    #4  
    How is this setting activated?
  5. #5  
    Which setting, proxy server or Client-Side split tunneling?
  6. #6  
    Quote Originally Posted by Badmash Treo
    How is this setting activated?
    To configure Client Side Split-Tunneling with Mergic VPN, click the details box on a specific Mergic VPN configuration and you will get a menu (see attached screenshot) which allows you to configure several options for this particular configuration. I unchecked the "Send all to Private Net" box and then added a suffix to the DNS suffix field. I am not sure I even needed the suffix since I specify my email server by IP address but it sure did work.

    Ever since I did this my Blazer traffic is directed to the Sprint network (and DNS server) and VersaMail is going over Mergic VPN to my corporate network.

    Mike
    Attached Images Attached Images

Posting Permissions