Results 1 to 3 of 3
  1. cl
    cl is offline
    cl's Avatar
    Posts
    9 Posts
       #1  
    My Treo 600 will not turn on the wireless mode. It either says "Wireless Mode Off" or "Searching for Network." When I push the phone on/off button next to the antenna, it gives an error message about "not enough power." I tried soft resets, warm resets, charging for 24 hours and all kinds of messing around.

    Finally I synched to the computer and tried a hard reset. Even that did not work, so T-mob is sending a new (refurb) Treo.

    The problem is that now I need to get the data back into my Treo while I wait 3 days for a new one. I want to make sure I do this correctly so that the empty Treo does not overwrite the backed up data on the computer.

    I sync to Outlook with the Pocket Mirror Conduit. I've got tons of other software installed also, that I would like to have reinstalled on a synch, along with the data. This includes Strip, Mobile DB, Docs to Go, Avant Go, etc. etc.

    How do I set this up to get the software and data restored to the Treo when I sync?

    Thanks.
  2. #2  
    When you get the new Treo simply hotsynch. It will ask for the User. As long as you choose the same username all data will be installed on the new unit.

    I've done it numerous times with no problems whatsoever.
    Visor Platinum-->Visor NEO--->M505--->Treo 300 Sprint--->Treo 600---> TREO 650 ---> Treo 700P ---> Treo 755 --->Touch Diamond--->Touch Pro ---> Palm Pre
    Check out the expert judges at http//:mobileappsshowdown.com
  3. cl
    cl is offline
    cl's Avatar
    Posts
    9 Posts
       #3  
    Thanks. It worked on my work 'puter. The new Treo 600 from TMob arrived yesterday.

Posting Permissions