Results 1 to 4 of 4
  1.    #1  
    Hi
    I have a Treo 650 at&t,

    Item 1. The treo is set to the correct time but all emails coming in are 1 hour time stamped one hour ahead of when they were sent?

    Item 2. I keep getting the same 71 messages even after i delete them. (even if i choose delete from handheld and server or just handheld.) It doesn't ever seem to delete the items from the server side. (not I do not want to delete it from the server side)

    Item 3. Small messages such as "Im here" doesn't get sent. Emails with the subject show up but there is nothing in the body.

    Item 4. In my out look I have rules set up to move emails to folders. Those items don't get sent to my treo is there a way to have them sent to the treo and also get sent to their folders?
  2. aldamon's Avatar
    Posts
    650 Posts
    Global Posts
    684 Global Posts
    #2  
    Quote Originally Posted by nars
    Item 2. I keep getting the same 71 messages even after i delete them. (even if i choose delete from handheld and server or just handheld.) It doesn't ever seem to delete the items from the server side. (not I do not want to delete it from the server side)
    That's one of Versamail's "features." The workaround is to use Snappermail.
  3. #3  
    Quote Originally Posted by nars
    Hi
    I have a Treo 650 at&t,

    Item 1. The treo is set to the correct time but all emails coming in are 1 hour time stamped one hour ahead of when they were sent?

    Item 2. I keep getting the same 71 messages even after i delete them. (even if i choose delete from handheld and server or just handheld.) It doesn't ever seem to delete the items from the server side. (not I do not want to delete it from the server side)

    Item 3. Small messages such as "Im here" doesn't get sent. Emails with the subject show up but there is nothing in the body.

    Item 4. In my out look I have rules set up to move emails to folders. Those items don't get sent to my treo is there a way to have them sent to the treo and also get sent to their folders?
    1. In your prefs menu check the location under the date and time option
    2. after deleteing all the messages on VersaMail use the menu item to empty trash.
    3.
    4. is your outlook (client) conected to an exchange server or pop3?

    Mike
  4.    #4  
    Ok thanks i got the clock time zone fixed (odd it had the correct time but would mark the mail 1hr a head) but it fixed it thanks. I installed "chatter" it seems pretty cool.
    thanks

Posting Permissions