Page 1 of 2 12 LastLast
Results 1 to 20 of 29
  1. RLF
    RLF is offline
    RLF's Avatar
    Posts
    11 Posts
       #1  
    I've read a number of the posts about ActiveSync, which I have been unable to set up and connect with our Exchange Server. I had a conversation with a Sprint Level 2 tech this morning and he informed me that according to MS engineers, a VPN is required to make it work.

    So my question is - Has anyone managed to use ActiveSync on a Treo 650 with Exchange 2003 :
    - without SSL
    - without VPN

    Thanks
  2. ptyork's Avatar
    Posts
    69 Posts
    Global Posts
    70 Global Posts
    #2  
    Yes, I've gotten it to work without SSL or VPN, though I usually use it with SSL. To use port 80, just be sure to uncheck the "Use Secure Connection (SSL)" checkbox in the "Advanced" settings during setup. Assuming you've done this, I'm not sure what the problem might be. Perhaps your Exchange admin has disabled the Microsoft-Server-ActiveSync virtual server in IIS or set it to require a secure connection?
  3. #3  
    I would like some feedback on this as well. A vpn kills it for my users, and I would stay with verizon's wireless sync product then. Anyone have this info? I cant see it being the case as long as you can punch the ports open in the firewall.
  4. #4  
    I would think that SSL is the desired solution and would be transparent to users. I couldn't get support from IT department so I had to use a VPN.

    If you use neither a VPN nor SSL what security do you have?
  5. RLF
    RLF is offline
    RLF's Avatar
    Posts
    11 Posts
       #5  
    Ok, that confuses me. Documentation says port 443, Port 80 shows up in the advanced settings for the proxy server. Are you saying that without SSL, you should use port 80? I will pass your comments on to IT. I know he has not required a secure connection, I don't know about the virtual server (whatever that is). Many thanks. I'll give it a shot.
  6. #6  
    I use port 80 ... after I have the VPN active.
  7. #7  
    We run our Exchange Activesync without VPN or SSL. We use Port 80 without SSL in the advance setup. I think most folks get caught at the mailserver designation step. After a lot of trial and error, we discovered that we had to identify our Exchange mailserver by its numerical address (e.g., 63.834.927.234) rather than by its descriptive word address (mail.myserver.com/exchange). Works like a charm.
  8. RLF
    RLF is offline
    RLF's Avatar
    Posts
    11 Posts
       #8  
    I just tried setting up once again using port 80 as you suggested. For the exchange server address I used both the numerical designation by itself and then the numerical designation/exchange (which is what I use for the web mail access). No joy. He told me that he had opened both port 80 and port 443. When I clicked the test settings button on my computer, it establishes the connection, but will not negotiate with the server. Oh well, I'll forward the info on to IT and see where that leads him.

    I very much appreciate all of your help. This is very frustrating.
  9. #9  
    I've used it before quite successfully through port 80. The key I think is that your administrator has to enable the mobile settings for HTTP through Exchange...without it, it just won't work.
    The only thing that separates the men from the boys...is the lessons they learn.
    www.planetmills.com
  10. RLF
    RLF is offline
    RLF's Avatar
    Posts
    11 Posts
       #10  
    I'll ask again. He says he has done so.
  11. #11  
    i think by default, exchage mobile access is enabled on exch 2k3. i look forward to testing this as well when I get a few treo 650's next week on cingular. does anyone use versamail/activesync on a treo 600?
  12. #12  
    Quote Originally Posted by johnrmcc
    i think by default, exchage mobile access is enabled on exch 2k3. i look forward to testing this as well when I get a few treo 650's next week on cingular. does anyone use versamail/activesync on a treo 600?
    FAIK, the VersaMail version of the Treo 600 did not include ActiveSync. This feature was new with the Treo 650 and has not yet been made backward compatible to the Treo 600.

    Mike
  13. #13  
    http://support.microsoft.com/default...b;en-us;817379

    do the vitural directory setup outlined in the doc above. when setting up active sync through versamail, use the ip address of your exchange server. after a ton of issues, this is what worked for us. hope this helps.
  14. RLF
    RLF is offline
    RLF's Avatar
    Posts
    11 Posts
       #14  
    I was out of town during the day yesterday and talked with IT who told me he thought he had it whipped and to try setup again last night. Still didn't work. Thanks again for all help. I am passing the info on and we will see what happens. When we do get it resolved, I'll post the results to help others.
  15. dwg
    dwg is offline
    dwg's Avatar
    Posts
    138 Posts
    Global Posts
    145 Global Posts
    #15  
    For a user with multiple aliases in Exchange, I had to make sure to configure Versamail Activesync Account with username@domain.com rather than alias@domain.com in the Email Address field. This had something to do with a conflict with the default recipient policy in Exchange.

    http://support.microsoft.com/default...b;en-us;886346

    I don't know if the changes in this article helped my situation or not, but I noticed that it mentioned problems with multiple SMTP addresses in Exchange and default recipient policy. On a hunch I changed the Email Address setting in Versamail to be username@domain.com, which matched our default recipient policy. After changing this I am now able to login successfully. I did verify that emails still send as alias@domain.com even after making this change.

    I do still have problems where autosync will seemingly stop syncing. Any tips for fixing or monitoring this type of problem? And, are there any other mail apps offering activesync support worth evaluating?
  16. RLF
    RLF is offline
    RLF's Avatar
    Posts
    11 Posts
       #16  
    Thanks, I'll pass this along to IT. I don't exactly understand the username alias distinction, but I suppose he will. Hopefully, others can help you with any tips for fixing the lack of syncing, but I admit that it doesn't leave me confident in my future success. As to anything else, I don't really know, but I was doing some web searching and saw a company with a beta product that purports to sync all of the Outlook conduits via an Exchange Server. Take a look at www.nextworks.com.
  17. dwg
    dwg is offline
    dwg's Avatar
    Posts
    138 Posts
    Global Posts
    145 Global Posts
    #17  
    I might be using the wrong terms for username/alias. What I meant by alias is that sometimes you will actually have more than one SMTP email address associated with your Exchange account. If the email address you are using is different than what the default recipient policy assignes, you may see what I saw. For example: Add a new user and they get a default address of username@domain.com (or however your IT configured it). Then, you request your address be changed to first.last@domain.com. After this change is made, your email address no longer matches the default recipient policty. What I did was to enter in username@domain.com instead of first.last@domain.com and it fixed my problem.

    As for the lack of syncing, I am still sortof breaking it in and am not discouraged yet. I looked at the nextworks site and am installing the demo to check it out.
  18. dwg
    dwg is offline
    dwg's Avatar
    Posts
    138 Posts
    Global Posts
    145 Global Posts
    #18  
    Good find with Nextworks! I installed the release candidate and was immediately able to connect to the Exchange Server. The initial synchronization seemed slower than I was expecting but should hopefully up after the first time. I ended up removing it (follow their FAQ carefully to remove it) and going back to a previous backup because I don't want to experiment with prelease right now. If you can't get Versamail/Activesync to work, it is certainly worth a shot.

    NexChange actually communicates directly with OWA rather than Activesync. They explain that this allows them to sync more of the PIM items. I would also guess that it will cut down on some of the setup complications. They also claim to work with Exchange 2000.
  19. RLF
    RLF is offline
    RLF's Avatar
    Posts
    11 Posts
       #19  
    Glad it worked for you. I'll take a look also. I think we are going to take a look at trying it through a vpn. Of course, I have to go find a client vpn for my Treo. It will probably conflict with Watchguard with my luck.
  20. #20  
    Hey all, David Dionne here from Nextworks. NexChange is sooo close to full release status. We were shooting for the 25th of this month (tomorrow) but we're just not quite done with unit and code testing.

    dwg, you are correct, unlike active sync, NexChange works with Exchange server 2000 and 2003 and it sync's all datastores (email, contacts, cal, notes and tasks). As well it is going to download the offline address book to give users access to the GAL (global address book) and it is going to provide user selectable subfolder and public folder syncronization.

    Please keep us in mind...
Page 1 of 2 12 LastLast

Posting Permissions