Results 1 to 17 of 17
  1.    #1  
    I've been struggling with a very annoying problem using an unlocked GSM Treo 650 using the T-Mobile. The symptom is that the device frequently freezes for a few seconds after which the data connection is dropped. If something is actively using the data connection, e.g., if this happens during a data download in Blazer, the data connection dialog appears and the connection is re-established. T-Mobile says everything looks good on their end and they have reset my data service but that didn't help. I have also replaced both my 650 and my SIM card without any luck. I use Chatter which basically results in constant data disconnects followed by reconnections. This happens as I'm actively using the device and the data connection, so there is no way this has to do with connection idle timeouts.

    Has anyone noticed anything similar to this?

    It seems that this thread describes this problem but It's almost dead and I wanted to try to revive this topic with a perhapse more descriptive title.
  2. TxDot's Avatar
    Posts
    892 Posts
    Global Posts
    916 Global Posts
    #2  
    I haven't seen this and I'm running a very similar configuration on TMO.
    GSM Treo 600 > Unlocked GSM Treo 650 on T-Mobile - Attempting to use a BB Curve

    Technology is neither good nor evil, good people will find good uses for it and evil people will find evil uses for it. Phil P.
  3.    #3  
    TxDot,

    What data service are you using? I have the T-Mobile VPN service.
  4. #4  
    This may not be related, but try sticking two thin sheets of paper between the back of the sim card and the simcard holder. My phone has issues with the phone portion going offline or cycling, and soon as I put those two carefully cut sheets of paper in, all problems have gone away.
  5.    #5  
    Quote Originally Posted by D-Caf
    This may not be related, but try sticking two thin sheets of paper between the back of the sim card and the simcard holder. My phone has issues with the phone portion going offline or cycling, and soon as I put those two carefully cut sheets of paper in, all problems have gone away.
    Thanks for the info. Unfortunately, I tried this and nothing changed. I'm now thinking that this may be related to location as I notice it a lot more at home than at work (but I use my Treo more at home so I'm not sure yet). I have to find time to do some heavy Treo use at work to test this out.

    So no one else is seeing this?
  6. jbcross's Avatar
    Posts
    219 Posts
    Global Posts
    222 Global Posts
    #6  
    At this point I am willing to try ANYTHING. I have spent 4 hours on the phone with Cingular and have been passed to everyone with the exception of the CEO. How funny to have a $600 + device resorting to the "paper fix" - please advise if it is still working. Thanks. Jeff
  7.    #7  
    Quote Originally Posted by jbcross
    At this point I am willing to try ANYTHING. I have spent 4 hours on the phone with Cingular and have been passed to everyone with the exception of the CEO. How funny to have a $600 + device resorting to the "paper fix" - please advise if it is still working. Thanks. Jeff
    Are you seeing the same problem I'm describing? Does it change by location or does it happen everywhere?
  8. #8  
    Quote Originally Posted by silverado
    I've been struggling with a very annoying problem using an unlocked GSM Treo 650 using the T-Mobile. The symptom is that the device frequently freezes for a few seconds after which the data connection is dropped. If something is actively using the data connection, e.g., if this happens during a data download in Blazer, the data connection dialog appears and the connection is re-established. T-Mobile says everything looks good on their end and they have reset my data service but that didn't help. I have also replaced both my 650 and my SIM card without any luck. I use Chatter which basically results in constant data disconnects followed by reconnections. This happens as I'm actively using the device and the data connection, so there is no way this has to do with connection idle timeouts.

    Has anyone noticed anything similar to this?
    I was having almost the same problem except my phone would fail to reconnect with the data network until I did a soft reset. It was SOOO annoying b/c it happened at least 5 times a day. This started happening the 3rd week I had my phone and then, all of a sudden, it just went away (1.5 weeks later). Since then, I haven't had any data disconnects and my Treo's been nearly flawless. The only thing that I changed was the phone that was registered with my account on tmobile.com; I changed it to the Treo 600. I doubt that's what really fixed it but it's worth a shot...is the Treo 600 listed as your phone on tmobile.com?
    ----------------------------------------------------------
    Unlocked GSM Treo 650 | T-Mobile
    Received: 2/10/2005
  9.    #9  
    Koolio,

    Thanks for the tip. At this point I will try anything! My device wasn't set on t-mobile.com, so I set it to Treo 600. I HOPE that helps. I'll report back here.
  10. ea0423's Avatar
    Posts
    85 Posts
    Global Posts
    94 Global Posts
    #10  
    Out of curiosity, what Software & Firmware is your unlocked GSM Treo running?

    I have one that resets running Firmware 01.14 & Software Treo650-1.05-ROW. I also have one that does NOT reset running Firmware 01.15 & Software Treo650-1.06-ROW.
  11.    #11  
    My device's info is below. I don't particularly have bad reset issues, but it's this short freezes followed by data connection hangups is a real annoying issue.

    Firmware: 01.14
    Software: Treo 650-1.05-ROW
    Hardware: A

    Thanks...
  12. #12  
    I get the same freezing on my unlocked GSM T650. It lasts about 15 seconds. It doesn't cause any problems; only an inconvenience.
  13. ea0423's Avatar
    Posts
    85 Posts
    Global Posts
    94 Global Posts
    #13  
    Mine resets throughout the day. We are running GoodLink and that is always the last app running according to #*377. Palm says it's 3rd party software and doesn't go further. I have to believe its a ROM issue that is fixed in 01.15/1.06-ROW, but they won't admit it.

    Really annoying...
  14. #14  
    Quote Originally Posted by silverado
    I've been struggling with a very annoying problem using an unlocked GSM Treo 650 using the T-Mobile. The symptom is that the device frequently freezes for a few seconds after which the data connection is dropped. If something is actively using the data connection, e.g., if this happens during a data download in Blazer, the data connection dialog appears and the connection is re-established. T-Mobile says everything looks good on their end and they have reset my data service but that didn't help. I have also replaced both my 650 and my SIM card without any luck. I use Chatter which basically results in constant data disconnects followed by reconnections. This happens as I'm actively using the device and the data connection, so there is no way this has to do with connection idle timeouts.

    Has anyone noticed anything similar to this?

    It seems that this thread describes this problem but It's almost dead and I wanted to try to revive this topic with a perhapse more descriptive title.
    I see it. It always seems to happen when my carrier service is going up and down. For example, it usually happens when I am on the train going in and out of service. Snapper is in the background or I will have ptunes running while I am typing email or entering an SMS. poof...freeze. I usually wait it out. Sometimes it is more than a minute so I reset.

    This has happened 5 or 6 times to me.
    ELR
    >> Drop by! <<

    Avatar courtesy of ButtUglyJeff!
  15.    #15  
    My freezes are short (a max of say 10 seconds) and quite frequent. They happen with me sitting in one spot with high signal. I never have to reset because of it, but it just keeps happenning (I just had one while typing this message on the Treo).
  16. #16  
    Otter Emperor, yeah, mine kinda does the same thing, it freezes up sometimes when the signal goes on and off, and also, Bob Kohn, I get sometimes freezes for like 10-15 sec, especially when I use the bluetooth headset and hang up a call. not sure if it's a hardware problem or 3rd party software.
  17. #17  
    Yeah, it'll freeze when you lose the GPRS signal. It seems like it freezes when it realizes the GPRS signal is gone and then after it reconnects, it's fine.

    silverado, FWIW, I have the same firmware and software as you - 1.14 and 1.05. I believe it may take a day or two for the phone model change on tmobile.com to propogate through their system. Hopefully, this will resolve your issues.
    ----------------------------------------------------------
    Unlocked GSM Treo 650 | T-Mobile
    Received: 2/10/2005

Posting Permissions