Results 1 to 4 of 4
  1.    #1  
    Hi.. I'm new to the Treo thing... and have a small problem:

    I originally setup Versamail initially to autosync every hour.. since then, I switched to snapper and have it sync manually. The problem that I'm having is that every hour I get an error message that says my default account can't received mail (or something like that). When I click on the error, it takes me to Versamail??? When I go in to to Versamail preferences, the autosync is not checked (disabled) and the alarms are disabled. Is it possible that it's picking up my old preferences somehow? This is really annoying! P L E A S E H E L P Thanks!

    surFnick
  2. #2  
    Hey, have tried to delete the versamail account all together and just run snapper?
  3.    #3  
    Not yet.. how do you delete Versamail??? Thanks!
  4. #4  
    I meant to just delete the particular account or accounts that you switched over to snapper.

    I recently was having trouble with Versamail myself and fix it through deleting all versamail accounts and starting from scratch. All is working again with no problem. I guess for you just go into account set up in versamail and delete each individual account.

    Peace

Posting Permissions