Results 1 to 12 of 12
  1.    #1  
    Does anyone have the settings for this? I would like to try and get online via the Treo 650 through my MAC. Thanks
  2. #2  
    yes. what kind of help do yo need?

    I would suggest starting by searching for generic gprs modem scripts. then make sure you have paired your 650 while it is in DUN bt mode, to your powerbook. then.... PM or post here!
  3. #3  
    Quote Originally Posted by smileyboy
    Does anyone have the settings for this? I would like to try and get online via the Treo 650 through my MAC. Thanks
    Works exactly like it did with a PC for me, even easier because the Mac has bluetooth built in.

    Anyway, the short version is to download Ross's scripts
    http://www.taniwha.org.uk/

    Use the generic GPRS script, and put internet2.voicestream.com in to the phone number field. It just works ;-)
  4. #4  
    First, make sure you pair your Mac and Treo. Then enable DUN on your Treo (you should see a new little icon on the top portion of your screen).

    On your Mac: This attached script works just fine with T-Mo. Then, place the following settings in Internet Connect (the pairing of your Mac / Treo should provide you with a new Bluetooth button on your Internet Connect top menu):

    Configurations: (whatever name you assigned. mine says "main number")
    Telephone number: *9***1#
    Account name: (your T-Mo phone number)
    Password: (If I'm not mistaken, it's the same password you use to log in to "my T-Mobile" I think you can have it emailed to your phone via their web site if you forgot).

    That should be it. Let me (us) know if you're having any problems.
    Attached Files Attached Files
  5. #5  
    WineBrat: Ive tried using the same procedure that you listed above and still cannot connect. When you are choosing what device to pair with your Mac do you select "mobile phone" or "other device"? Also, Im wondering if my username and password are incorrect. Im using my cell number with area code and my tmobile.com password.

    I hate to be the guy that just doesnt seem to "get it", but really ive searched these forums and there are so many different theories of what settings to use in order to have a DUN connection with Tmobile on a Mac. Can someone just lay it out plain and simple? Is the phone number *9****1# or wap.voicestream.com or internet2.voicestream.com or AT+CGDCONT=1,"ip","wap.voicestream.com"?? Is the username and password to be left blank or do you use your cell phone number or do you use your initials (as I have heard someone suggest).

    Any help would be really appreciated.

    Edit: I should also add that the only way I can turn DUN "on" on my treo is by turning the radio off first. Otherwise I get a "TransLibopen err" error. However when I DO turn my radio off first, then turn DUN on, then turn my radio on again, I noticed that my device is no longer connected via GPRS (no green arrows on my signal icon). Is this normal??
    Last edited by The Truth; 04/07/2005 at 12:55 PM.
  6. #6  
    Anyone?
  7. #7  
    TT: Try using the first 8 pages of the attachment to make sure you get the Treo talking to the computer first. Just delete any previous settings (on both Treo and Mac) and start over. Once you have that set up and you enable DUN through your Treo, you should see a little laptop icon that now replaces the bluetoth icon. I realize on your post you stated that you had to turn the radio off in order to enable DUN (or you received an error- I'm not familiar with that issue but I would look in to it) but you are correct in saying your GPRS arrows no longer show up. It happens to me as well.
    As far as the Internet Connect bluetooth set-up, do select "mobile phone" from the list. Follow my set up from the previous post for the login procedure. And also, double check your password. If I'm not mistaken, you can have it sent right to your phone from the T-Mo web site.

    If you're still having problems let me know.

    Good luck.
    Attached Files Attached Files
  8. #8  
    Oh, and make sure you're using that modem script I provided. Put it in the HD -> Library -> Modem Scripts ...and select the script during the set-up process (I forget exactly where it asks for it).
  9. #9  
    Thanks a lot WineBrat, Im going to give it a shot as soon as I get home and ill post my results!
  10. #10  
    Argh! Still cannot connect via DUN. Im wondering if this is a data plan issue, im on Tzones. Also, I keep gettin error messages after pairing my Mac and Treo "error 0x740F" which I just ignore. Is this normal?
  11.    #11  
    I can't get the Mac to see the treo. I get the error. could not open communication device.
  12. #12  
    I also use Ross' scripts (see 3rd? post). I do not have a "password" or login of any sort. You put in that internet2.voicestream thing in the phone number and it just works. I messed with all these **99## whatever codes and they didn't work (they did for my old Sony-Erricsson though).

Posting Permissions