Results 1 to 2 of 2
  1.    #1  
    Hi.. I'm new to the Treo thing... and have a small problem:

    I setup Versamail initially to autosync every hour.. since then, I switched to snapper and have it sync manually. The problem that I'm having is that every hour I get an error message that says my default account can't received mail (or something like that). When I click on the error, it takes me to Versamail??? When I go in to to Versamail preferences, the autosync is not checked (disabled) and the alarms are disabled. Is it possible that it's picking up my old preferences somehow? This is really annoying! Thanks!

    surFnick
  2. #2  
    It could be... delete the account in VersaMail if you aren't using it anymore and that *should* delete any errant preferences.

Posting Permissions