Results 1 to 4 of 4
  1.    #1  
    all of a sudden, all the phone #s in my contacts on my Treo600 are shown in this format:

    8005551212

    while in Outlook they're in the usual format:

    (800) 555-1212

    All the numbers strung together are a bit difficult to read.

    I didn't change any settings that I know of, can anyone offer advice on how to get the 600 format back to the "normal" view? I can't find anything in preferences or options, etc...
  2. #2  
    I've noticed this before but can't remember when it happened. My numbers in my contact list are spaced currently. I'll play with it some and get back with a post if it happens again.
    LOL
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  3. #3  
    go to phone screen, press menu>options>dial preference> and check the box of North American Dailing. It will come back to normal.
  4.    #4  
    You're a genius! Fixed in two seconds, thanks!!!

Posting Permissions