Results 1 to 7 of 7
  1.    #1  
    Every time I attempt to make a call on my Treo600 using Sprint service in NYC the call get sdropped. I have 4 bars of continuous recpetion, but as soon as the call starts, no service flashes on and the call is dropped, then I get 4 bars again.
  2. #2  
    Your call are being disrupted, the jammers are getting you.
  3. #3  
    Quote Originally Posted by Varangian
    Every time I attempt to make a call on my Treo600 using Sprint service in NYC the call get sdropped. I have 4 bars of continuous recpetion, but as soon as the call starts, no service flashes on and the call is dropped, then I get 4 bars again.
    How old is your T600? Did you get it in late 2003 or early 2004? I had a similar problem with my October '03 Treo600 (SprintPCS) and it was a known problem with the phone (battery running too low affects something permanently). Brought my phone to a Sprint store, they ran a quick test to confirm the ESN or serial number was within the range of known problem phones, and gave me another Treo 600 on the spot. Bring it to your Sprint store for a check up.
  4.    #4  
    huh? are you for real? Can you elaborate?
    how can I fix this?
  5. #5  
    Quote Originally Posted by Varangian
    huh? are you for real? Can you elaborate?
    how can I fix this?
    I'm assuming you're referencing dlbrummels comment regarding jamming?!? While I suppose its possible, I'd recommend tackling the known issues first. Do a search on these threads with keywords regarding the problem you're having. I had all the symptoms you did. When did this start happening to you? Recently? If so, do you recall a particular time when you let your battery run lower then you normally do? Near empty into the redzone or something?
  6.    #6  
    yes, beantown, I was refering to dlbrummels reply.
    I got my Treo in late 2004, it is under 6 mo's old. I did as a matter of fact run my battery down completely this weekend. I was having the same problem before my battery was run down over the weekend, but it was in frequent. Now I can not make a single call on the phone. I called Sprint, they reset something and updated my phones software (wirelessly how I have no idea) but to no avail, same problem persists.
  7.    #7  
    ok, searched a little on these boards. very common problem on the Tre600's.
    Related to the battery.
    one note, my phones operates perfectly when connected to the power adapter, so it IS a battery/power issue.

Posting Permissions