Results 1 to 5 of 5
  1.    #1  
    Here's a wierd problem I've been experiencing with my Treo650.

    At around midnight, my treo will spontaneously turn itself off, then turn itself on. This happens just about every night (perhaps everynight, but I don't stay up just to hear my phone log off and on .

    In the morning, when I wake up, and then check my phone, the date has been reset to January 2004. However, once I turn the phone on again...everything is back to normal.

    Am I the only one with this wierd problem? Since this is really wierd!!

    Other than that...my treo works great! Can't live with out it
    Last edited by conspir8r; 04/04/2005 at 10:39 AM.
  2. #2  
    my phone dont reset, but the screen turns on at 12:06 am every nite.
  3. irateb's Avatar
    Posts
    257 Posts
    Global Posts
    269 Global Posts
    #3  
    Quote Originally Posted by conspir8r
    Here's a wierd problem I've been experiencing with my Treo650.

    At around midnight, my treo will spontaneously turn itself off, then turn itself on. This happens just about every night (perhaps everynight, but I don't stay up just to hear my phone log off and on .

    In the morning, when I wake up, and then check my phone, the date has been reset to January 2004. However, once I turn the phone on again...everything is back to normal.

    Am I the only one with this wierd problem? Since this is really wierd!!

    Other than that...my treo works great! Can't live with out it
    I just bought a 650 and I am having a reboot at midnight issue. Did you ever get this resolved?
  4.    #4  
    Unfortunatly, Nope
  5. #5  
    What carrier do you have? Also, did you ever update to the latest firmware? It's known there was a bug in the 'enable network time' settings on Sprint treos, but that was fixed in the latests firmware updates...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions

Posting Permissions