Results 1 to 11 of 11
  1.    #1  
    Hi, I have the Palm version of the Jabra BT 250 for my Treo 650 (Cingular GSM).

    As far as quality, etc, I don't have an issue. However, I'm finding myself at least once a day having to re-setup the headset, and it happens at the most inconvenient times. If I take it out of my pocket and turn it on, most times it will work, but sometimes it won't, and I have to go into the Treo and set it up again. This also happens sometimes when I take it off the charger as well. Any resolution for this?
  2. #2  
    Why do you turn the headset off? It should last a week in standby and you might avoid the loss of pairing. For me, removing it from the charger seems to sometimes 'reset' the headset and fix any problems (as they suggest in the manual). Maybe you have a defective unit.
  3.    #3  
    I turn it off because sometimes it's in my pocket and I don't want to accidently push some button constantly while sitting, etc. Also, while at work, I can't answer the phone with the earpiece (meaning, I can't wear it all day). So when I answer the phone during the day, it's with the handset. To avoid switching back and forth from handset to earpiece, I turn it off.
  4. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #4  
    I have the sprint 650 and the Jabra BT250 (not the one from Palm). I don't have the problem you describe. Are you able to sucessfully pair each and everytime? Is the BT250 listed under trusted devices even after you turn both treo and headphone off?

    Most importantly Did you check that you have enabled BT device name cache (go into bluetooth manager and tap on the word Bluetooth on the top left of your screen). Let us know if this works.
  5.    #5  
    I'm able to pair each and every time. Also, the device is listed under trusted devices. In addition, the device name cache is enabled.
  6. #6  
    I have the BT250 and I turn it off when I know I won't be using it for a while to save the battery.

    I never have to re-pair it.
    1. HTC Touch Dual Neon 300, Stock Rom
    2. AT&T Tilt (Refurb) with DK.8 Rom (collecting dust)
  7. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #7  
    Sounds like a defective headset or treo to me? Try pairing with another Bt device and see of you loose that pairing to determine if its the treo or the jabra
  8. #8  
    I keep the BT250 in my truck and I use the Scala 500 in my office. I don't ever have to repair either on of them and I switch numerous times a day.
  9. #9  
    One odd thing I personally have noticed, is that if I am near my 250P headset and the T650 rings, and I choose to cancel BT and take the call on the Treo handset, that I have a heck of a time getting the Treo to see the BT headset again. Is that happening for you too?
  10. #10  
    I have not had the pairing problem but I have had the problem that if I answer the phone from the Treo - it does not like to get back to the headset. I find if I turn the Treo and headset off. Turn the Jabra back on - leave the Treo off - 98% of the time the screen on the Treo will light up obviously indicating that they found each other without redoing the pairing.
  11.    #11  
    Quote Originally Posted by Tom Stack
    I have not had the pairing problem but I have had the problem that if I answer the phone from the Treo - it does not like to get back to the headset. I find if I turn the Treo and headset off. Turn the Jabra back on - leave the Treo off - 98% of the time the screen on the Treo will light up obviously indicating that they found each other without redoing the pairing.
    Yes, this is how I know it is working as well.

Posting Permissions