Results 1 to 20 of 20
  1. tcatnat's Avatar
    Posts
    228 Posts
    Global Posts
    309 Global Posts
       #1  
    Whenever I have Bluetooth enabled, my 650 is very slow to respond to buttons. This includes turining the device on, using the application buttons and even the BT manager itself is slow. Once I enable BT it will take 1-2 minutes for me to be able to get out of the manager or navigate within it. The same with turining BT off. It freezes on off for about 2 minutes before I can do anything else.

    Anyone else experiencing this? The onkly device I use with BT is my Scala 500. I did experience this when my Treo was new and I only had Docs2Go installed. Here's what I have on my Palm now:

    Doc2Go
    TodayPlus
    BackupMan
    NeatFreak Pack
    TreoAlarm
    Directory Assistance
    Initiate
    Converter2.2
    FileZ
    Intelligolf
    Verichat
    Shadow Plan
    Phone Technician
    VoiceDial by Voice Signal
    Grafitti Anywhere
    QuickIM
  2. #2  
    Do you have Discoverable set to Yes and/or Allow Wakeup selected.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  3. tcatnat's Avatar
    Posts
    228 Posts
    Global Posts
    309 Global Posts
       #3  
    Quote Originally Posted by MarkEagle
    Do you have Discoverable set to Yes and/or Allow Wakeup selected.
    I have it set to "Do not allow wakeup" and "Enable device name cache". Where is the discoverable setting?
  4. #4  
    Quote Originally Posted by tcatnat
    I have it set to "Do not allow wakeup"
    If that's what the options menu reads in the BT app, then wakeup IS enabled.

    "Enable device name cache"
    That indicates the cache is disabled

    (these 2 options are toggles)

    Where is the discoverable setting?
    It's right on the main BT screen under the Device Name entry.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  5. tcatnat's Avatar
    Posts
    228 Posts
    Global Posts
    309 Global Posts
       #5  
    That's not what they say, that's what they're set at. Funny thing, I did not have the discoverable menu. I checked my device and the name was mangled. I deleted the Scala 500 and repaired and now the discoverable menu is there. It's still locking up though. What are the optimal settings for wakeup and cache?
  6. #6  
    Quote Originally Posted by tcatnat
    What are the optimal settings for wakeup and cache?
    Don't know about "optimal", but the defaults are no wakeup and cache disabled.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  7. #7  
    Where do you see the "allow wakeup"? I swear that I did see that at some point but have never been able to relocate it...
    T750 w/Cingular
    Black Jawbone
  8. #8  
    Quote Originally Posted by millerhifi
    Where do you see the "allow wakeup"?
    On the Options menu.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  9. tcatnat's Avatar
    Posts
    228 Posts
    Global Posts
    309 Global Posts
       #9  
    I am so disappointed with the BT functionality of the 650. I wonder if I got a defective unit. My Sprint rep at work said to swap it out but I don't want to waste my time if it's not the unit.
  10. #10  
    Quote Originally Posted by MarkEagle
    On the Options menu.
    The options menu from the Bluetooth prefs screen?
    My options are:
    Disable device name cache which can be toggled to "enable" or "disable" and About Bluetooth Manager.
    T750 w/Cingular
    Black Jawbone
  11. #11  
    Quote Originally Posted by millerhifi
    The options menu from the Bluetooth prefs screen?
    Yup... maybe the GSM model doesn't offer that option?!?
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  12. #12  
    Weird..
    I swear I thought I saw it at some point. I must be loosing it.
    T750 w/Cingular
    Black Jawbone
  13. #13  
    Do you have any BT updates or Shadowmite's patch installed?
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  14. #14  
    No, not for my unlocked GSM.
    T750 w/Cingular
    Black Jawbone
  15. #15  
    try Prefs app -> Handsfree
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  16. #16  
    Quote Originally Posted by scottymomo
    try Prefs app -> Handsfree
    Nothing there.
    Interestly enough if I tap on "tips" from within the BT prefs screen it says:
    -To allow wakeup, tap the Options menu, select it. This setting lets trusted devices and previously connected devices connect to your device when it is off. (You must turn Bluetooth on to enable this feature.)
    -To conserve the battery, select Do not allow wakeup instead.

    T750 w/Cingular
    Black Jawbone
  17. #17  
    Quote Originally Posted by millerhifi
    (You must turn Bluetooth on to enable this feature.)
    Ok... so is it?
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  18. #18  
    Yeah!!
    T750 w/Cingular
    Black Jawbone
  19. tcatnat's Avatar
    Posts
    228 Posts
    Global Posts
    309 Global Posts
       #19  
    MarkEagle, thanks for your help but it looks like nothing seems to work for me. It takes me forever just t try different combinations. I'm giving up for the night. Will attempt more tomorrow.
  20. tcatnat's Avatar
    Posts
    228 Posts
    Global Posts
    309 Global Posts
       #20  
    I wanted to update my situation. After swapping out my Treo 650 for a new one I have not had the BT lockup issues at all. I still have all the same apps plus more on my device. I'm crossing my fingers and would suggest anyone else who experiences this issue contact PalmOne or your provider for a replacement.
    SprintPCS Treo 755p

Posting Permissions