Page 1 of 2 12 LastLast
Results 1 to 20 of 27
  1.    #1  
    Anybody else's Sprint phone not automatically update for daylight savings time?
  2. #2  
    Mine did, and there was even an Alert message waiting when I turned it on this morning.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  3. #3  
    mine did- however last year i remember they messed it up for a few days
    Treo 800w 8/08
    Nokia N800
    previously: Treo 700wx 12/06, Sprint 6700 3/06; Treo 650 11/04; Treo 600 1/04 (gone); Samsung i500 (gone); Hitachi G1000 11/03 (gone); Nokia 7110 5/00(best phone ever)
  4. #4  
    Quote Originally Posted by MarkEagle
    Mine did, and there was even an Alert message waiting when I turned it on this morning.

    i'm on t-mo and I dont have the update clock check, but i got a message today too. i think it was from the treo though.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  5. #5  
    Mine didn't until I got a call/msg.
  6. #6  
    On Cingular, mine didn't update until I turned the phone (radio) on.
  7. #7  
    Quote Originally Posted by Tonylmiller
    On Cingular, mine didn't update until I turned the phone (radio) on.
    I have Cingular, live in NYC, turned the phone on and nothing happened. I even tried calling someone to see if that changed anything. Finally I changed the time manually. The funny thing is that while in Paris last month, the time changed automatically.
  8. #8  
    Mine did not update. Moreover, time on face now reads 9:20 PM, when it's really 1:21 PM where I am. Does anyone know how to fix this? I tried send/receive emails a couple of times, but that does not work. Auto time update is enabled.
  9. #9  
    Quote Originally Posted by daisysdad
    Mine did not update. Moreover, time on face now reads 9:20 PM, when it's really 1:21 PM where I am. Does anyone know how to fix this? I tried send/receive emails a couple of times, but that does not work. Auto time update is enabled.
    Sounds like your time zone is messed up. Go into the Date and Time Preferences panel and see what your time zone is set as. You may have the correct time but your time zone setting forces it to display incorrectly.
  10. #10  
    Mine changed without turning the radio on. No alert either though. Enable local network time is unchecked.
    T750 w/Cingular
    Black Jawbone
  11. #11  
    i never got a message it just changed by itself (im on attws)
  12. #12  
    My unlocked Treo has Cingular service. Enable Local network time is checked. It did not adjust by itself - I had to turn the phone off and then turn it on again before it made the adjustment.
  13. #13  
    I found the answer on another thread. Caltreo is right. When I turned Wireless Off, then back On, it corrected the time. I'm on Sprint. Seems from this thread that there are several different modes of operation out there.
  14. #14  
    Mine didnt; then again, I didnt have DST checked ~ I thought I did! Once enabled, it updated instantly.
    ~ ScandaLous ~
  15. #15  
    Quote Originally Posted by MarkEagle
    Mine did, and there was even an Alert message waiting when I turned it on this morning.
    Ditto. I turned mine on this morning and had the alert. Time was changed and all was good as usual.

    On mine enable local network time is unchecked.

    (Sprint Treo 650)
  16. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #16  
    Sprint Treo650 -- network time checked, no change untill i cycled power on the phone part of my treo
  17. PGR
    PGR is offline
    PGR's Avatar
    Posts
    26 Posts
    Global Posts
    60 Global Posts
    #17  
    Quote Originally Posted by MarkEagle
    and there was even an Alert message waiting when I turned it on this morning.
    Ayup! Lil' bastid even woke me up to tell me to read the message.

    Pete
    Samsung SCH-8500 & Handspring Visor > Treo 300 > Treo 600 > Treo 650 > HTC Mogul > HTC Touch Pro > Pre (in November) ... Evolution, or more money than sense?
  18. #18  
    Needed to turn mine on and off.

    No alert msg.
  19. #19  
    GSM 650 on Cingular...mine did not (Menlo Park, CA)
  20. #20  
    Quote Originally Posted by daisysdad
    I found the answer on another thread. Caltreo is right. When I turned Wireless Off, then back On, it corrected the time. I'm on Sprint. Seems from this thread that there are several different modes of operation out there.
    There are three possibilities:

    1.) ND&T is enabled: your phone will update to DST the next time it handshakes with the CDMA network (when you power cycle the phone or leave and then return to coverage); or

    2.) ND&T is not enabled, but Prefs > Date&Time > Location > Edit List > [your location] > Edit > "This location observes Daylight Savings Time" is enabled (with the correct Start and End settings): your phone switched to DST this morning, assuming that's when "Start" was set; or

    3.) Neither ND&T nor DST is enabled: your phone will stay on standard time until you manually "spring forward."

    Please also note that having ND&T enabled is fraught with wierdness and probably stability problems.
    PEG N760C>Treo 600>iPaq4350>Zaurus SL-5600>Zaurus SL-6000L>Treo 650
Page 1 of 2 12 LastLast

Posting Permissions