Results 1 to 3 of 3
  1.    #1  
    Hi folks,

    Just got Treo 650. Followed directions to load stuff from old Tungsten T3 to Treo 650. Nearly all apps transferred, I was impressed. However, there is a problem.

    Now it doesn't hot sync at all. I get an error reading something like "conflict in installed conduits detected, two conduits using same PIM, go to Hot Sync Custom and set to 'do nothing'"

    However, it does not tell me what PIM is, what the conflicting items might be, and what to set to "do nothing". Here's my setup. I have Novell Groupwise 6.5 managing my work calendar. It has always sync'ed nicely with my Tungsten T and T3, managed by IntelliSync from PumaSoft. I tell IntelliSync software to sync my address book from Palm Desktop and my calendar from Groupwise, and like I said, it has always worked. For the first couple tries, it did transfer a few appointment dates, but nothing since and in fact several times the Treo tries to hot sync but the PC never fires up the hot sync sequence, suggesting that they are no longer talking to each other. Restarting the dang Windows 2000 PC gets it sync'ing again, but still gives me the "PIM conflict" error and won't go further. I have visited Hot Sync Custom tab. I noted that there were a couple choices for addresses/contacts, including the Intellisync input, so I tried setting the other to "do nothing". Same goes for datebook type items, I saw two, tried deactivating one by setting to "do nothing", leave the other. The ones set for IntelliSync cannot be set to "do nothing" no matter what I try, so I'm stuck there.

    So now I can't sync at all, can't load software, can't get any help because I can't even find a number to call a human being. Can anyone suggest some help??? If not, this will be the shortest Treo ownership in history. Thank heavens for my money back guarantee. But I really want this to work. Combined cell phone, pager/messenger, PDA is awesome.

    -- Josh
  2. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #2  
    Are you married to using 2 different PIM sync softwares? If you don't mind trying the standard stoftware then....

    1st back up everything in outlook, then back up everything in your palmone folder, then back up everything on your Treo to SD card (use backupman and make sure your phone is off).

    2nd uninstall all your different sync software, and palmone software (make sure there folders or removed off your pc, you can zip em up and store em elsewhere)

    3rd rename your outlook.pst file to outlook.pst.old. Then restart outlook and create a new profile. (you can always rename your file again to revert back)

    4th restart your treo and your PC, then install the hotsync stuff off the treo CD and follow the instructions.

    YOu shouldn't have anymore conflicts, and I have found the standard software for the treo 650 to be pretty good, even better then the 3rd party software I had tried (you can even sync contact pics if you are using the latest outlook
  3. #3  
    You do not need to do anything with Outlook. There are two conduits set to sychronize say Calendar. One against the older creator 'date' and one against the new one 'PDat'. The error is that the conduits for these creators are both set active (Syncrhonize) but one or both are not palmOne conduits. Do you use Chapurra or something?

    Go to the HotSync custom screen and set Calendar, Contacts, Tasks, and Memos to Do Nothing and sync. Then turn them back on one at a time until you find the conflict.

Posting Permissions