Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 61
  1. #21  
    Try upgrading to the latest Firmware 01.15 and Software Treo-650-1.06-ROW. No need for any DUN Enabler or hacks.
  2. #22  
    Doc

    Great work! Thanks Im using it with my Ipaq 2750 (+ Sprint 650) No problems with setup and it works like a charm! A bit slow on the data side but Im waiting for the EVDO hack!

    BC
  3. #23  
    Quote Originally Posted by longbeard
    Try upgrading to the latest Firmware 01.15 and Software Treo-650-1.06-ROW. No need for any DUN Enabler or hacks.
    And this is available where? For Sprint?

    :-)

    Grant
    --
    Visit www.throwingtoasters.com
  4. Fofer's Avatar
    Posts
    576 Posts
    Global Posts
    582 Global Posts
    #24  
    Quote Originally Posted by ToasterBoy
    When I select:

    DUN: On

    I get: TransLibOpen err 0x0307
    Go to Network pref and "disconnect" first. Then go to Bluetooth and turn DUN on.
  5. #25  
    I finally figured out the error I was receiving. When I would try to connect to the internet with my laptop using the dun hack, I would get a "com port 6 already in use" type of error. It turns out when I enabled dun on my laptop Belkin BT adaptor, for some reason it changed my hotsync com port to 6 from 5 - hence the conflict. After changing my hotsync port back to 5, everything works great. Thanks for the hack.
  6. #26  
    Thank you so much, DrWowe, for providing this hack!

    I am using it successfully with my Sprint Treo 650 + PowerBook G4 + Missing Sync.

    I encountered several problems in setting up, but eventually got everything working beautifully by following these tips:

    On your Sprint Treo, remember to disconnect from the network before turning on DUN. To disconnect, go to Prefs > Network and click the Disconnect button. Doing this will bypass the TransLibOpen and TransLibClose errors mentioned earlier in this thread.

    On your PowerBook, remember to disable HotSync/Missing Sync before setting up/connecting BT DUN. Try going into MS and clicking the "Do Nothing" button, and/or choosing Missing Sync > Preferences and unchecking the Bluetooth connection.

    On your PowerBook, delete any previous pairings with your Treo before setting up BT DUN.

    Refer to the extremely useful step-by-step instructions for BT DUN with the Sprint Treo 650, Bluetooth, and Mac OS X by Trevor Harmon.

    If you run into errors, try starting over and reset the Treo and PowerBook. I definitely had to do this several times.....

    tanster
    Treo 650 on Sprint, as of 11/18/04!
    To transfer data from your current Palm device to the Treo 650, click here.
    To see my Treo 650 pics, click here.
  7. jaltman's Avatar
    Posts
    285 Posts
    Global Posts
    729 Global Posts
    #27  
    I am having the same problem with Cingular GSM BTDUN I have had all along with everything except pdanet. I install, all appears well, I connect, it surpasses all the screens right up to connection and fails. Logs indicate no ppp session was able to be established. I have tried various modem config changes, i.e. LCP extensions on/off etc to no avail. Has anyone else encountered this? Any ideas what I am doing wrong? pdanet works fine.
  8. jaltman's Avatar
    Posts
    285 Posts
    Global Posts
    729 Global Posts
    #28  
    I know its not normal to reply to myself, but I have figured a couple things out. The problem is, indeed the protocol stack in the computer. On my desktop I uninstalled and reinstall BT and when I created DUN it added a stack and WORKS! But I can't get it to add the stack on the laptop. I have uninstalled and reinstalled, the configration looks normal, but no stack is installed as my spyware control never asks permissin to add the stack. Same software on the desktop, so I know its capable. Ideas?
  9. #29  
    Could someone please post the PRC for the YAHM file. I cannot seem to get it to download from this site:

    http://www.freewarepalm.com/utilities/yahm(yetanotherhackmanager).shtml
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
  10. #30  
    Quote Originally Posted by GeekyMom
    Could someone please post the PRC for the YAHM file. I cannot seem to get it to download from this site:

    http://www.freewarepalm.com/utilities/yahm(yetanotherhackmanager).shtml
    PalmGear has it at
    http://www.palmgear.com/index.cfm?fu...1&prodID=45126.
    --
    "I'm too sexy for my code." - Awk Sed Fred
  11. #31  
    Thanks Hap
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
  12. #32  
    argh. finally got a bluetooth USB and paired my 650 with my laptop ... that worked great, but when I try to turn DUN "on" I get this error: TransLibOpen err 0x740F ...

    (edit: turning the phone off and then enabling and letting it turn the phone on seems to work initially, but locks up after a minute or two blah).
    Last edited by The Bishop; 04/09/2005 at 11:48 PM.
  13. #33  
    Sorry for the newbie question... does BT DUN utilize "GPRS data" or "voice / minutes" on a Cingular account?

    I can't use PDANet b/c my corporate laptop is install-restricted, so I was going to give this a shot.
  14. #34  
    well, seems that the XP side of things is causing the woes -- can't get the DUN dial up to connect ... just sits at the "username / password" verification and times out ... blah.
  15. #35  
    I am sure this is a user issue but I am not able to connect. I have loaded DrWowe's hack and everything appears to be in working order. When I go to discover the device on my PC, my Bluetooth is not able to find any devices. I also had a great deal of challenges with PDANet and was not able to connect. I am able to setup Bluetooth Hotsync and it works correctly. Can anyone point me in the right direction.
  16. #36  
    I had been using DUN on my powerbook w/o problems with great dataspeed prior to performing the sprint rom upgrade. Ever since upgrading the rom I have been getting disconnected at 5-6minutes. Anyone else having this problem? Is Sprint limitting the length of data calls?
  17. #37  
    Quote Originally Posted by kennabt
    I had been using DUN on my powerbook w/o problems with great dataspeed prior to performing the sprint rom upgrade. Ever since upgrading the rom I have been getting disconnected at 5-6minutes. Anyone else having this problem? Is Sprint limitting the length of data calls?
    How are you connecting to your ISP? Are you using a modem profile to connect to a dialup number?
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  18. #38  
    This is way cool.
    Got it working after some trial and error (5-10 minutes). Mac (Panther still havent tried on my tiger machine yet)
    I'm wireless all the way and loving it.

    Thanks Doc and also tanster for the instructions.
    ___________________________
    http://slicksticks.com Wall graphics that take decorating to a whole new level.
  19. #39  
    Quote Originally Posted by AddictedToTech
    Sorry for the newbie question... does BT DUN utilize "GPRS data" or "voice / minutes" on a Cingular account?

    I can't use PDANet b/c my corporate laptop is install-restricted, so I was going to give this a shot.
    I would imagine only voice/minutees cuz it's not exactly data but it is. Anyone wanna try and make what I said make sense?
  20. #40  
    Quote Originally Posted by BC600
    Doc

    Great work! Thanks Im using it with my Ipaq 2750 (+ Sprint 650) No problems with setup and it works like a charm! A bit slow on the data side but Im waiting for the EVDO hack!

    BC
    Are you using your Treo 650 as a wireless Bt modem for your PPC?
    -->BtDUN pre- and post- SprintPCS update 1.12 paired to PC and PPC.
    Darth_Maul -- a dark attacker, trained in the Jedi arts.
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions