Results 1 to 9 of 9
  1. limoman's Avatar
    Posts
    273 Posts
    Global Posts
    301 Global Posts
       #1  
    Is there any way to turn off the screen's auto dim feature? I would like to leave my 650 in the charging cradle with the screen on. I have CradleCare installed which provides an option to leave the screen on when in the charger, but the screen dims to an almost off state.

    Is there a Treo setting that I've missed?
    Last edited by limoman; 04/01/2005 at 09:28 PM.
  2. #2  
    anyone?
  3. #3  
    How long does it take to go into auto dim? Short period? Minute, two? Long period? An hour?

    If it's the longer, I believe there is a self-protect mode that prevents the screen from overheating the unit.
  4. limoman's Avatar
    Posts
    273 Posts
    Global Posts
    301 Global Posts
       #4  
    Quote Originally Posted by KRamsauer
    How long does it take to go into auto dim? Short period? Minute, two? Long period? An hour?

    If it's the longer, I believe there is a self-protect mode that prevents the screen from overheating the unit.
    It dims after a minute or two.
  5. #5  
    Try TreoGuard. I installed it this morning, and the screen hasn't dimmed yet (3 hours so far)
    Gav
    -------
    Palm V -> Vx -> Tungsten|T -> Treo650
  6. #6  
    Sorry, meant "onCradleOn"

    TreoGuard was for other things...
    Gav
    -------
    Palm V -> Vx -> Tungsten|T -> Treo650
  7. #7  
    This sequence will deactivate the Treo's auto-off feature. Note that the only way to restore it is to go to the power prefs and set it again.

    Hit option-left shift to bring up the Find dialog. Type s <Alt>, scroll down to the last character in the list and hit <space>. Then type ".3" (without quotes). You should see the message "[No Auto-Off]" replace your text.

    You may now go back to the task at hand and the Treo will stay on indefinitely.

    Treo 650 - Cingular GSM
    Software:Treo650-1.20-ENA
    Firmware:01.71
  8. #8  
    Quote Originally Posted by mcdan333
    This sequence will deactivate the Treo's auto-off feature. Note that the only way to restore it is to go to the power prefs and set it again.

    Hit option-left shift to bring up the Find dialog. Type s <Alt>, scroll down to the last character in the list and hit <space>. Then type ".3" (without quotes). You should see the message "[No Auto-Off]" replace your text.

    You may now go back to the task at hand and the Treo will stay on indefinitely.
    Are there other settings such as this? Where did you find that info?
    TIA
  9. #9  
    There's an old list here: http://www.hackcanada.com/ice3/pda/p...shortcuts.html. There may be a newer list somewhere.

    I think ".3" is the only really useful one. Some may be slightly dangerous. Use at your own risk.

Posting Permissions