Results 1 to 5 of 5
  1.    #1  
    I've just got my T650 after waiting for it for 6 months after my pre-order (we're a bit behind here in Europe...). Finally back to Palm Desktop software which I used for many years before my "smartphones" like N7110, SE800, SE900, SE910, SE910i - which was not so smart ;-)

    What I've discovered however, is that everytime I try to transfer files, photos, vcards etc from smartphones like SE V800, SE K700i or any of my Mac's (PBG4s) to my T650 - it totally hangs! I have to take out the battery to reset it.

    Could it be possible that the T650 is delivered with an "old" Bluetooth version? What I can see the T650 seems to have version 1.1 and all of my other units have 1.2.

    Anyone care to comment / advice? Thanks.
  2. #2  
    It is true that the 650 have bt version 1.1. This issue mainly comes up for people trying to use different bt headsets and having limited functionality.
  3. z3bum's Avatar
    Posts
    717 Posts
    Global Posts
    723 Global Posts
    #3  
    My Treo 650 hangs now on sending stuff. Not sure which application caused this, but it was ok out of the box... already time for an application reload! Try backing up your Treo, and doing a hard reset. The try to transfer stuff and see if it still hangs.

    BTW, Treos do not have a bluetooth file receive service built-in, you'll need Softtick Bluefiles to do this.
    Palm III -> Palm V -> Blue Palm Vx w/Omnisky -> Treo 270 -> Treo 600 -> Treo 650 -> Treo 680
  4. tcatnat's Avatar
    Posts
    228 Posts
    Global Posts
    309 Global Posts
    #4  
    My 650 locks up anytime I have BT enabled. It takes a good 30 seconds for it to turn on and it takes another 30 seconds for me to disable BT. I thought they wouyld have fixed this with the firmware update but I guess not. So frustrating.
  5. #5  
    Quote Originally Posted by tcatnat
    My 650 locks up anytime I have BT enabled. It takes a good 30 seconds for it to turn on and it takes another 30 seconds for me to disable BT. I thought they wouyld have fixed this with the firmware update but I guess not. So frustrating.
    You have some other problem, then. My Bluetooth turns on and off in sub-second times. Either you have a bad bluetooth or some software incompatibility on the phone.

Posting Permissions