Results 1 to 10 of 10
  1.    #1  
    i have been doing searches on this site for 2 hours with no results. after i did the update, i hotsync to to a new name. then i tried to use a backup card from palm with my old hotsync name (and data) without doing a hard reset. now it is doing a reset loop and nothing will stop it. i can't do a soft, warm, or hard reset. suggestions PLEASE?!
    Last edited by southbound747; 03/31/2005 at 10:13 PM.
    Sprint Treo 700p, Sony UX/TX, u720,
    Edirol R-09, Mitsu PK 20, Mimio
  2. #2  
    got your email...

    try a zero out reset. see bottom of this page for help. Good luck

    http://kb.palmone.com/SRVS/CGI-BIN/W...=obj(887)#hard
  3. #3  
    Just received my replacement today because i was not able to update everything went fine except when i tried to restore from p/c had the the reset loop i did a hard reset and restored from my card and everything started working great went from 4meg to 10 meg and my sound from hbh660 i had to lower it
  4.    #4  
    thank you for replying. i have become a little desperate. good info on the zero out. thanks for the link. one idid the 650-specific zero out i got the following meassage: bootload v. 819. and the screen colors look like a flag with four horzintal strioes (from the bottom): white, blue, green, and red.

    this can't be good....
    Sprint Treo 700p, Sony UX/TX, u720,
    Edirol R-09, Mitsu PK 20, Mimio
  5.    #5  
    Quote Originally Posted by fkpalm
    Just received my replacement today because i was not able to update everything went fine except when i tried to restore from p/c had the the reset loop i did a hard reset and restored from my card and everything started working great went from 4meg to 10 meg and my sound from hbh660 i had to lower it
    so you mean you got a new phone? you couldn't find a way to solve it?
    Sprint Treo 700p, Sony UX/TX, u720,
    Edirol R-09, Mitsu PK 20, Mimio
  6. #6  
    yes they swapped me since the update came out i have been working with T 2 tech and no one was able to get it to take update.They told me to go to a sprint store and they had no clue so they swapped me. this one took the update with very little problems only the reset loop which i did a hard reset and restored from my card
  7.    #7  
    Quote Originally Posted by dutchtrumpet
    got your email...

    try a zero out reset. see bottom of this page for help. Good luck

    http://kb.palmone.com/SRVS/CGI-BIN/W...=obj(887)#hard
    finally it did something. it didn't zero out. but it did stop the loop. now i have a palm without my data, hotsynced to a fictious name. i am afraid to try a hotsync again. perhaps i should retry the update in the name for the phone.....?
    Sprint Treo 700p, Sony UX/TX, u720,
    Edirol R-09, Mitsu PK 20, Mimio
  8. #8  
    do you have it saved on a card try to restore from that
  9. #9  
    Quote Originally Posted by southbound747
    thank you for replying. i have become a little desperate. good info on the zero out. thanks for the link. one idid the 650-specific zero out i got the following meassage: bootload v. 819. and the screen colors look like a flag with four horzintal strioes (from the bottom): white, blue, green, and red.

    this can't be good....

    If you see the four horizontal stripes then you really did not do a zero out reset. See the instructions where it specifically says the screen must go blank for up to 10 minutes (although in my case it was more like 30 seconds).
    The instructions state that if you see the horizontal stripes, you should try again.

    It is often tricky to hold the three buttons just right and press the reset button at the same time. Do it with two people.
  10. #10  
    Quote Originally Posted by BCCISProf
    If you see the four horizontal stripes then you really did not do a zero out reset. See the instructions where it specifically says the screen must go blank for up to 10 minutes (although in my case it was more like 30 seconds).
    The instructions state that if you see the horizontal stripes, you should try again.

    It is often tricky to hold the three buttons just right and press the reset button at the same time. Do it with two people.

    My treo 650 "wakes up" just few seconds after I release power/up/hs botton, and continue reboot again. Tried many times!

Posting Permissions