Results 1 to 14 of 14
  1.    #1  
    I installed a bluetooth dongle on my computer, my Treo 650 discovered it and a working virtual serial port - hooray...however, when I tried to synch, popup indicated that the Treo was trying to connect, but was not able to, ultimately, it disconnected itself...it works perfectly with my new Logitech bluetooth headset by the way

    I set the setup to the correct com port (com port 10, since comport 1 said already in use)
    any suggestions????
  2. #2  
    Did you go into the Hotsync Mgrand check "local" then>setup>local tab>select the COM port that was created>as fast as poosible?
    T750 w/Cingular
    Black Jawbone
  3.    #3  
    well, i did the check local, setup local tab then selected com port 10 (one of the many that was created) but where do you click on fast as possible?
  4.    #4  
    ah i see, ill have to try the as fast as possible when i get home...thanks...is there any com port thats better than another, i selected 10, but i have like 6 new ones with the bluetooth dongle installation
  5. #5  
    Right below the pull down where you selected the COM port there is a pulldown for speed.
    T750 w/Cingular
    Black Jawbone
  6. #6  
    Quote Originally Posted by heyknee2
    ah i see, ill have to try the as fast as possible when i get home...thanks...is there any com port thats better than another, i selected 10, but i have like 6 new ones with the bluetooth dongle installation
    You need to make sure that you select the same COM port that your BT adapter created for the bluetooth serial port.
    T750 w/Cingular
    Black Jawbone
  7.    #7  
    the bt adapter created like 6 virtual com ports it seems, im not sure which is the bt serial port, is there any way to figure it out?
  8. #8  
    Not sure why you have 6 of them there but if you go into advanced settings for your BT adapter it shows you a list of services and what COM ports are associated with what service. You should be able to see what COM is assigned for Bluetooth serial port - COM "x"
    Also if you right click on "my computer" > properties > hardware > device mgr than click the + sign next to Ports (COM & LPT) you will see what Bluetooth COM communication ports have been created.
    T750 w/Cingular
    Black Jawbone
  9.    #9  
    THANKS, great info!
  10. #10  
    Did you get it working?
    T750 w/Cingular
    Black Jawbone
  11.    #11  
    aargh, no time last night, came home to water pouring down the side of my house, spent two hours digging out the broken sprinkler mainline...would have much prefered to play with the Treo...ah well, hopefully, tonite, thanks again!
  12. #12  
    I keep getting the same---serial port is busy---serial port 6....is it a conflict possibly? How do you set up the virtual port-maybe that's my problem?

    Todd
  13. pump142's Avatar
    Posts
    787 Posts
    Global Posts
    788 Global Posts
    #13  
    im having trouble setting up the virtual serial port. i keep getting "device 'name' does not support 'Bluetooth serial port'....the name it gives is my treos name...any ideas?
    VZW 650
  14.    #14  
    wow at long last it worked, serial port 8, who woulda thought...

Posting Permissions