Results 1 to 13 of 13
  1.    #1  
    Has anyone had the problem of these cards making your reader flake out? I have one of those 12 in 1 readers with 4 slots. When i plug it in to the computer, 4 drives load up (normal). When I put in my old 128, it works fine, with my new 1gb card, the drives all disappear, then reappear, and disappear again in a continuing cycle.
    I'm trying this on my work computer that's win xp, I'll try it on my regular machine when I get home to see if it wants to cooperate.
    Has anyone had a similar problem? I got this card a few days ago from the costco deal, I suppose I can still return it, but I'd rather not have to go through the hassle.
    Any thoughts?
    Thanks
  2. #2  
    No problems using the card in my hp 7550 (as a card reader) on a win xp pc. No problems in the Treo 650 either.
  3. #3  
    mine works fine with my sandisk 12 card reader.
  4.    #4  
    ok, I've tried this stupid card on my xp system at home and It does the same thing. I'm thinking I might fire up knoppix off a boot cd I have and see if it will work. The reader might not work though. I tried it in Bart's PE windows xp boot disk and couldn't get the card reader to start so I don't know if that will work. I wonder if it's the reader. It's a cheap 20 buck i-rocks that I got a 20$ rebate on (yay free)
    I'll let you guys know how it goes.
  5. #5  
    Hi,
    i had the same problem (4in1 reader on my laptop/WinXP machine). The card would sort of work, but I couldn't write much on it without getting an error.

    I took the card home, put it into my HP7550, and using my wireless connection was able to write to the card without any problems (so maybe the issue is the speed? maybe wireless or printer/usb made it slow enough?).

    Hmm. Sucks if I can't use the pcmcia card in my laptop. That was great, and it works great on my 256Meg card.

    Oh well
    KA1
    Visor Deluxe->Visor Prism/Digital Link->Treo 650->Treo 700p->Pre->GSM Unlocked Pre 2 (wifi only)->FrankenPre + Touchpad 32 ->+ Touchpad 4G ATT + ATT Pre3 + 64 White Touchpad... bliss.
  6. #6  
    I had a PCMCIA 4-in-1 card reader (can't remember the brand) and it had problems reading my 1GB Ultra II card. So I bought SanDisk's 6-in-1 PCMCIA card reader and it works fine now. So it was definitely a card reader problem in my case.
  7. #7  
    I also had problems with my first Sandisk in the card reader. What worked for me was to format in the card reader. After formatting it worked great, and has since.
  8. #8  
    Quote Originally Posted by wktaylor
    Has anyone had the problem of these cards making your reader flake out? I have one of those 12 in 1 readers with 4 slots. When i plug it in to the computer, 4 drives load up (normal). When I put in my old 128, it works fine, with my new 1gb card, the drives all disappear, then reappear, and disappear again in a continuing cycle.
    I'm trying this on my work computer that's win xp, I'll try it on my regular machine when I get home to see if it wants to cooperate.
    Has anyone had a similar problem? I got this card a few days ago from the costco deal, I suppose I can still return it, but I'd rather not have to go through the hassle.
    Any thoughts?
    Thanks
    I was having the same problem with my new (3months) Compaq laptop. Turns out I needed to download the updated driver from the HP site for my PCMCIA reader ( Texas Instruments PCMCIA Secure Digital Controller). Back in business! Maybe you need updated driver? Please note that before the driver update my pc recognized any card 512MB or under but not 1GB or over. Now it recognizes all up to 2GB. Hope this helps.
  9.    #9  
    AhHA!! RTFM...
    The manual says that the reader only supports SD cards up to 512 megs. I guess that explains it. I tried to download new drivers, but nothing was available for winxp. I guess I need a better reader. Thanks for the help.
  10. #10  
    Hi,
    OK, my PCMCIA reader is a CompUSA (FMI SKU 314310?) "5-in-1" reader. I am looking for an updated driver, without any success. Any ideas (can't seem to find it on Microsoft, FMI/CompUSA, download.com, etc.)?

    Thanks!
    KA1
    Visor Deluxe->Visor Prism/Digital Link->Treo 650->Treo 700p->Pre->GSM Unlocked Pre 2 (wifi only)->FrankenPre + Touchpad 32 ->+ Touchpad 4G ATT + ATT Pre3 + 64 White Touchpad... bliss.
  11.    #11  
    If you're on win xp, there may not be one. The driver for mine was just to put icons on the drives.
  12.    #12  
    Quote Originally Posted by RonBlows2000
    I was having the same problem with my new (3months) Compaq laptop. Turns out I needed to download the updated driver from the HP site for my PCMCIA reader ( Texas Instruments PCMCIA Secure Digital Controller). Back in business! Maybe you need updated driver? Please note that before the driver update my pc recognized any card 512MB or under but not 1GB or over. Now it recognizes all up to 2GB. Hope this helps.
    Yep, I picked up a new sandisk reader and it works fine now.
    Again, thanks for the help!
  13. #13  
    Quote Originally Posted by wktaylor
    Yep, I picked up a new sandisk reader and it works fine now.
    Again, thanks for the help!
    I had the same problem with my old Sandisk reader. Got a new one and now there is no problem!

Posting Permissions