Results 1 to 15 of 15
  1. omoanya's Avatar
    Posts
    95 Posts
    Global Posts
    100 Global Posts
       #1  
    I added the picture in contacts (from memory not sd) but when the call comes in its just the number and the name i have stored as the contact, but no picture.
    Seems pretty staightforward, am I overlooking something?
  2. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #2  
    Same here...I can't get photo caller ID to work at all...
  3. #3  
    Are you using any contact manager? I was using Agendus and added the picture using Agendus. I then went to the default Contact Manager and realized it didn't have the photo in there. I loaded it that way, and then it began working when I got a call. Apparently when you add a birthday or photo using Agendus, it shows up as a note when you view it in the default Contact Manager.
  4. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #4  
    I'm using the built-in Contact manager. Birthdays show up fine, but no photo caller id. Doesn't matter which number is called either. I did import all my contacts via beaming from my 7135. Maybe I'll make a new one and try that. The ones I'm trying are all speed dials too...!
  5. #5  
    Mine works loaded from memory or SD using the default Contacts app.
  6. #6  
    I use stock apps and it works fine. pics come up.
  7. #7  
    mine works fine also
    The only time I ever made a mistake was when i thought I did and was mistaken.
  8. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #8  
    Do I have to activate it in some app? I see the photo in the contact's page but not when the number comes up on caller id...very frustrating!!
  9. #9  
    I didn't have to activate anything just put the picture on the contact page and it worked from there..
    The only time I ever made a mistake was when i thought I did and was mistaken.
  10. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #10  
    I had multiple contacts with the same number - even though it found the right one from my speed dials it didn't put the picture up. Guess the kids and Mom can't have the same phone numbers!
  11. #11  
    I'm having the same problem.. Is your Treo 650 an unlocked GSM version? Has anybody resolved this issue?

    Ryan
  12. #12  
    I thought it was because I use Key COntacts in addition and that does not have picture ability.

    But I have an unlocked GSM model to (to use with T-mobile) bought from Palm but whatever I try pictures never show!

    Anybody with an unlocked GSM where it does work?
  13. #13  
    Quote Originally Posted by muka1024
    I thought it was because I use Key COntacts in addition and that does not have picture ability.

    But I have an unlocked GSM model to (to use with T-mobile) bought from Palm but whatever I try pictures never show!

    Anybody with an unlocked GSM where it does work?
    I have an unlocked GSM version of the 650 and it works fine for me.
  14. #14  
    When I added a photo to an existing contact, it would not work either. FIX: from menu choose "Duplicate Contact" and then delete the old contact.
  15. #15  
    I have added photos to existing contacts by taking a picture of them (after tapping on the blank picture icon in Contacts) for that purpose. That works.

    I did not try associating an existing pictire with a contact.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A

Posting Permissions