Results 1 to 8 of 8
  1.    #1  
    I use butler as my morning alarm, playing the klavier ringtone, which would normallyl play for a long time (long enough to wake me up). Problem is, both the 600's standard keyguard and butler's keyguard interrupt the alarm when the auto-off period lapses.

    Is there some way I can keep the keyguard from doing this? I need a good 30 seconds or more to wake up enough to hit the snooze button

    Mark
  2. #2  
    Same problem here.... curious... not sure if that was the way it worked in previous versions...
    Treo 680 Graphite, Unlocked GSM (FW: MW01.50 | SW: TREO680-1.04-ROW | HW: A)
  3. #3  
    Quote Originally Posted by rudychow
    Same problem here.... curious... not sure if that was the way it worked in previous versions...
    I'm having another weird problem with butler alarms. If will play my alarm assigned, but after it finishes playing it will then play the ringtone of the last person who had called me.

    Very strange.
    -Cal
  4.    #4  
    I was wondering too if the newest version had changed the behavior. I bought and downloaded whatever was on palmgear about six weeks ago, and later installed the latest version. I was pretty sure I didn't have the problem earlier, but when I reloaded the original version, I had the same problem. I think I'll go back to to the first one I loaded and fiddle with it - Mark
  5. #5  
    Quote Originally Posted by massaloch
    I was wondering too if the newest version had changed the behavior. I bought and downloaded whatever was on palmgear about six weeks ago, and later installed the latest version. I was pretty sure I didn't have the problem earlier, but when I reloaded the original version, I had the same problem. I think I'll go back to to the first one I loaded and fiddle with it - Mark
    Please do, and please post your results
    Treo 680 Graphite, Unlocked GSM (FW: MW01.50 | SW: TREO680-1.04-ROW | HW: A)
  6. #6  
    I first use Butler since version 2.6.x and it has this problem already.

    Anyway, here is how I worked around this problem:

    Butler alarm settings -
    1. Play = 1 times
    2. Volume = 4
    3. Vibrate = 0
    4. Set LED = Leave
    5. Repeat every = 10s
    6. Repeat up to = 2 times

    Keyguard settings -
    1. 30s after power power off

    With the above settings, I discovered that the alarm will play once,
    cut off by keyguard, then start playing again from the beginning.
    The second time that it plays, it will not get cut off.

    Hope this helps.
  7. #7  
    Cobra999 - I found that your set up will play my Palm Task alarm first and then the butler alarm. Did you experience the same? Can you figure a way not to play the Task Alarm at all?
  8. #8  
    Hi Folks,

    haven't checked TC for a bit, so apologies for the late arrival in this post. For future reference, you can always get a quick answer from me at the forum linked from my site.

    I am aware of the keyguard issue and will look at it in the next few days.

    All the attention grabber setups will play the task alarm first - they just let apps do their normal thing, then remind you if you miss the alerts.

    as to playing the last ringtone - that's really wierd. If you can give me a way to replicate the problem, I'll try to fix it!
    Hobbyist Software
    VLC Remote - Control VLC from your Pre
    Remote - Control iTunes from your Pre

Posting Permissions