Results 1 to 7 of 7
  1.    #1  
    Hello:

    I received my new T650 last week from AT&T/Cingular. Popped my SIM card in and all was wonderful. Until yesterday. I missed a call and they left a voicemail. No problem. I retreved the mail as usual, but the icon saying I have voicemail to retreive is still there. I have checked several times and I have no voice mails. If I power down the phone and then turn it on again it tells me I have new mail. But I don't.

    Any idea why this is happening? Is it a Cingular thing or a Treo thing? I have no idea, but it has never happened to me before.

    Any thoughts would be appreciated.
  2. #2  
    Phone->Options->Phone Preferences

    Clear Voicemail Icon

    Happens every once in a while (I have a Sprint 650)
  3. hlevin's Avatar
    Posts
    38 Posts
    Global Posts
    58 Global Posts
    #3  
    The menu option to clear the VM icon doesn't exist on the Cingular version of the 650. I left me another VM, listened to it and then deleted it. That did the trick for me.
  4.    #4  
    It looks like that menu option is not available on the Cingular phone. Anyone out there with a Cingular phone have this issue?
  5. #5  
    I too had that problem but on Cingular. I did what hlevin did but it didn't work. It took a few hours before it resolved on its own.

    If your impatient, try a hard reset. heh heh.
  6.    #6  
    OK. That worked! I called myself; left a message, and then retreived it. When I deleted that message my phone reset itself and the icon is gone.

    Thanks for the quick assistance.
  7. migs's Avatar
    Posts
    875 Posts
    Global Posts
    989 Global Posts
    #7  
    My friend here at work has a Cingular Treo 650 and has tried all the steps above and the Voicemail icon will still not go away!
    Anyone know if there is an App that will clear the Voicemail icon manually?

Posting Permissions